Quicken is doing it again - duplicate / fake accounts

Options
pbug56
pbug56 Member ✭✭✭

I run QWP on 2 PC's, my 'primary' and a backup. I don't go into it too often on the backup, but I did just now, and found several fake/duplicate [Edited-Readability] accounts yet again. Pretty much every single account. With Chase and Discover Card, it takes real accounts and makes fake versions of them with piles of transactions from the real ones. It's a royal [Removed-Language] to clean out. This time it took about 2 hours, deleting 'new' transactions that went into them instead of the real accounts, closing them out, then resetting things (which got some, not all transactions into the right place), then looking for what accounts were still wrong, and manually downloading them. This seems most likely to happen when there are software updates, also download type updates.

I also found that Amex, though its connection appears to be the current type, hadn't downloaded transactions in many weeks. But no duplication there.

I did software development for financial institutions for many years, also was a DBA, project leader, systems manager, analyst… If I'd ever have software this sloppy, I'd have been unable to work. [Removed-Speculation]

I do wonder, though, how many of these problems are caused by miscommunication between Quicken servers and Intuit servers, though I've no way to know.

Comments

  • Quicken Kristina
    Quicken Kristina Moderator mod
    Options

    Hello @pbug56,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. If you are getting duplicate accounts, that usually happens when reconnecting an account and it gets added as a new account instead of linking to the existing. One way to avoid this is to carefully review the add/link screen in Quicken to make sure it is showing the correct action and the correct nickname in Quicken to link to (see sample image below).

    You mentioned this is happening with download type updates. Are you getting prompts to reauthorize your accounts (see sample image below)?

    If not, is there something else causing you to have to reconnect your accounts? How frequently is this happening?

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • pbug56
    pbug56 Member ✭✭✭
    Options

    My replies to you keep disappearing.

  • pbug56
    pbug56 Member ✭✭✭
    edited May 2023
    Options

    I provided a full response, hit POST, and it disappeared. I'll try again.

    I run 2 copies of QWP. Both have had numerous problems, especially since the connection method changed for Chase and Discover, and then Amex. No updates, intermittent updates, and more.

    In this case, on my backup PC, I'd not gone into QW for several weeks. Got in, did software update as prompted, then given all the changes, and finding oddities on what had or had not downloaded (first thing I noted was that my Chase Freedom Card had not updated), I reset a single Chase account. Most of the screen turned black for minutes, when it came back, the ADD or LINK screen popped up, but, [Edited-Readability] the dropdown was disabled, exactly as you show in the first line of your example above (Don't add to Quicken). When all cleared, every single Chase, Discover, and Amex account had been duplicated. Piles of transactions from the past several weeks in them. Since I couldn't be sure what was correct, I had to clear out all of these downloaded transactions, close [Edited-readability] out each duplicate account, then went to do another reset, and this time it allowed me to LINK most of my institution accounts to those in QW. A few accounts that are 'active' did not update, so I manually downloaded them.

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Doing manual downloads, I encounter another problem. Sometimes it does not allow one to select what account to import them to. Rest of the time, you can pick out the correct account - out of a super long list of mostly old, dead and cleaned out duplicate accounts. I've cleaned up both installations of all dup accounts, keeping dead ones with real transactions.

    I've rebuilt the database files, done everything I know, but these problems keep hitting.

    Another oddity - on Amex, cleared transactions should download, but often don't for a couple days. That since Amex got the new connection method.

    Thanks!

  • pbug56
    pbug56 Member ✭✭✭
    edited May 2023
    Options

    Again, just for clarity, this is my backup running QWP, but it happens on both. It happens if I'm dumb enough to allow 'mobile' access, but in this case, on the backup, I go into QWP. It shows an update waiting, and knowing all that's changed, I run it. Then I do a reset on Chase, having had so many problems with Chase since Sept 2022. It brings up that screen to add or Link, but allows no choices [Edited-Readability] at all, not Link or Add, the dropdown not working. Finishes, and now all accounts, including Amex and Discover Card (which I'd unchecked from the update options) had been duplicated, and all transactions for Chase and Amex were now in those duplicate accounts. One months old transaction for Discover Card as well.

    I find this 'link or add' screen to be beyond buggy. Even your example above shows the first account listed to not allow add or link. Frequently it shows that, say, Savings Account A and Account B in the institution (Chase) have switched in Quicken. Usually, only way to fix it is to deactivate both, then reactivate one at a time.

    As to the 'need an update' screen, that did not appear. But I have not checked since yesterday whether, or I should say how many of my Chase accounts and my one Amex account are actually updating. I'll give it a couple days so that there actually are transactions.

    FYI, I've been using QW for over 20 years. I stopped using Mobile because it always [Edited-Readability] mangled my database. And the 'needed update' has now caused 8 months of nearly nonstop pain.

    In a related note, while doing cleanups after problems like this, sometimes I have to manually download and import QFX files through File Import. FI works differently each time. Sometimes it asks the double question - add [Edited-Readability] or use an existing account, and if the latter, what account. On the latter, it usually [Edited-Readability] defaults to the very first account in my account list, but also offers numerous long turned off duplicate accounts. And sometimes, it doesn't ask at all where the imported transactions should go.

    To answer your other question about how often, it is purely random as best as I can tell. Say yesterday might have worked, then today 3 accounts with fresh transactions don't update. Then another does update, but all of a sudden it's out of balance and does an adjustment ranging from $1 to tens of thousands. In some cases, it took a pending balance from an account based on a bank transaction not yet cleared so the transaction doesn't download but the online balance does, but does not match the QW balance. Sometimes, when I'm suddenly off by a large amount, if I scroll all the way to the top of the account, it shows a transaction dated years ago that never actually happened but which QW just decided to add. Remove or zero it out, and remove the faulty adjustment, and everything is back to normal. I'd love to know how QW generates fake transactions with a date based on when the account first went into QW.

    I'd really appreciate having this escalated to engineering; I can't imagine I'm the only one having such problems, and as a former software engineer and long time QW user, I might have something to contribute to making it a lot more reliable.

  • Quicken Kristina
    Quicken Kristina Moderator mod
    Options

    Thank you for your response,

    From your description, it sounds like you have been having a multitude of issues going on. Has this been going on since Sep 22, or longer? Did the problems all start at once, or has it been more gradual? Do you keep your Quicken file on your C drive or is it on a shared network drive?  Is your Quicken file synced with any cloud service, such as One Drive or Dropbox (if it is, you will usually see the service name listed in the file location)? 

    The simplest way to check your file location, if you have Quicken up and the file open, is to click on File, then look near the bottom of the list, just above where it says Exit.  It will list the file locations for the 4 Quicken files you have most recently accessed, with the one you are currently in at the #1 spot.

    If you want escalate the issue, you would need to contact Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation as needed.  The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    If reaching out to Quicken Support directly is not a viable option for you, another option is using Help>Report a problem. You can describe the issue and choose what to attach, then click Send to Quicken. Please note that you will not receive a response when reporting issues this way.

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    When going through the account setup process I think too many people are not scrutinizing it enough. I've even found myself sometimes just giving it a slipshod review only to later needing to clean up the mess it created. And IMHO I think Quicken's matching capability has degraded significantly over the past year with all connection methods and it seems to be getting progressively worse as time passes.

    I have found that doing the following greatly reduces the risk of account mismatches and duplicate accounts occurring.:

    1. Verify that the TYPE is correct. There have been reports of account types sometimes getting changed during Reset Account, Deactivate/Reactivate and during Reauthorization. If the TYPE gets changed during this process it cannot be fixed afterward short of restoring a backup file.
    2. Verify that the NICKNAME IN QUICKEN is correct. If the nickname is not accurate it's a good indicator that a new account will be added instead of the downloaded data getting linked to the correct account already in Quicken.
    3. Verify that the ACTION is correct. If it says ADD instead of LINK it will create a duplicate account in Quicken.
    4. And very, very, very important: Never assume that if it says "LINK TO EXISTING" that it is linked to the correct account. Too often it is linked to the wrong account causing transactions from one account to be downloaded into a totally different account or sometimes to no account. So always click on the "LINK TO EXISTING" drop-down and verify that the correct account is checked.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • pbug56
    pbug56 Member ✭✭✭
    Options

    I provided a full response, hit POST, and it disappeared. I'll try again.

    I run 2 copies of QWP. Both have had numerous problems, especially since the connection method changed for Chase and Discover, and then Amex. No updates, intermittent updates, and more.

    In this case, on my backup PC, I'd not gone into QW for several weeks. Got in, did software update as prompted, then given all the changes, and finding oddities on what had or had not downloaded (first thing I noted was that my Chase Freedom Card had not updated), I reset a single Chase account. Most of the screen turned black for minutes, when it came back, the ADD or LINK screen popped up, BUT, the dropdown was disabled, exactly as you show in the first line of your example above (Don't add to Quicken). When all cleared, every single Chase, Discover, and Amex account had been duplicated. Piles of transactions from the past several weeks in them. Since I couldn't be sure what was correct, I had to clear out all of these downloaded transactions, CLOSE out each duplicate account, then went to do another reset, and this time it allowed me to LINK most of my institution accounts to those in QW. A few accounts that are 'active' did not update, so I manually downloaded them.

    Doing manual downloads, I encounter another problem. Sometimes it does not allow one to select what account to import them to. Rest of the time, you can pick out the correct account - out of a super long list of mostly old, dead and cleaned out duplicate accounts. I've cleaned up both installations of all dup accounts, keeping dead ones with real transactions.

    I've rebuilt the database files, done everything I know, but these problems keep hitting.

    Another oddity - on Amex, cleared transactions should download, but often don't for a couple days. That since Amex got the new connection method.

    Thanks!

    Kristina, the latest round of problems began when I converted Chase in QWP to the new connect method last September. I had no idea of the mess it would make; I might have been better off waiting until I ran out of time. I went through ALL of these problems at least once or twice on both PC's (and some numerous times) but not at the same time. Files are stored on internal HDD's. And my intention is to 1. try to get Quicken and Intuit to fix all these bugs (I'm assuming mainly Quicken), and 2. as a result, get to a point where I'm not having them. I've gone through months of fixing resultant data errors like this, manually downloading and importing transactions, finding and eliminating bogus transactions and the like. I'd like to think that going into detail here will help.

    Boatmaniac, you are absolutely right; TYPE has sometimes changed, for instance, either way between checking and savings. And when QWP keeps duplicating accounts, when you try to match up your bank account to one in QWP it is very easy to pick the wrong one, part of what makes this so painful. Imagine John-Checking, John-Checking1, 2,3,4,5,6,7,8… Action is critical, but in this last case, when that box came up, it did not allow choice of ANY action. After cleaning up the mess that time, I reset again, this time it allowed MOST of my accounts to match action and nickname. That whole tool, as I suspect you've seen, is rather buggy and temperamental. So, with a bunch of accounts, real ones and fake ones in the drop down list, I put a lot of effort into matching them properly. Same issue when importing qfx files; it's very easy first to pick the wrong one, and then, IF it asks me to ADD or Link, to easily link to the wrong one. Doesn't help that these drop down boxes are both full of garbage AND in a much smaller font.

    When I was a developer, I specialized in GUI usability. This started when, on a new bank IT job in 1990, I was tasked to rewrite an Account Manager's app. Talking to them, I learned that mine was to be attempt #3 to get them one they could actually use (bankers, not IT guys), and I wasn't happy to see that my boss, who 'arranged' for the first 2, wanted me to make it look the same. Instead, I designed a new GUI (using up and down arrows, ESC, Enter instead of '/' codes that had to be memorized. I worked up a prototype in a week, and the users liked it, and the resultant system. So when I comment on GUI issues, that's my inspiration - trying to shape the GUI into one that is usable and actually works. I've done lots of beta testing since then, also working with developers on their apps for a major information services provider.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    @pbug56 - You said you run 2 copies of QWP. Are you sharing the same data file between them or do you have a separate data file for each QWP?

    If you are sharing the same data file between them, please explain how you are sharing it and where that data file is being saved and run from?

    If you have separate data files, is one a copy of the other (i.e., made by the Windows copy function or….?)? Or were they created and set up separately?

    Do you use Quicken's Mobile and/or Web features? If not, you should make sure that Sync is turned off (Edit > Preferences > Mobile & Web > Sync = OFF). Sync has been known to sometimes introduce issues so if you are not using Mobile and Web it is best to keep Sync turned off.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Separate PC's, separate HDD's. No connection between them. Years ago, the 2nd PC got a copy of the data file of the first. I run both because if QWP fails on one, maybe it will still run on the other.

    I don't use Mobile or Web features. I do keep Sync turned off. At times, installing upgrades to QW has turned it back on, and then chaos reigns. While I'd love to have Mobile, IMHO it's not worth the risk, as you've noted.

    FYI, I'm on the same version as you note, though on Win 10 Pro (though about says Win 10 Enterprise).

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Options

    Those copies contain the same Quicken internal ID and share a single cloud file which is the cause of the issue. Either use them in a OneDrive arrangement which will keep them synced or separate them by using the Advanced Copy template option on one of them so that they will truly be 2 distinct data files.

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Let me see if I get this right. 2 separate PC's and separate storage. No web or mobile. Anything referring to web or cloud is turned off. When I've had issues in the past, I've always informed the Quicken reps I've talked to that I run 2 separate copies, the 2nd for backup purposes. But you are saying that despite all this, that Quicken somehow connects what the 2 PC's are doing, even though they have different settings (mainly display), different occurence names?

    I did read this;

    I made my copy to the 2nd PC several years ago, and I don't remember how I did it. As to the ID, are you referring to my ID based on my email address?

    I do get that Quicken checks my licensing based on that, and that it uses Intuit servers to download transactions (I don't do Q bill pay) from FI servers. But each installation I have checks downloaded data against my installation's transactions already downloaded. So how would a problem come up?

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Options

    I am not talking about your email ID. Your files' behavior is typical of files that originated as copies but are still connected as one file for the cloud processes Quicken uses during downloads for EWC and EWC+ accounts. The template process was not available until recently, so your files are still viewed as the same by the cloud. That is why they behave as they do.

    If you download transactions, you are using cloud services. If you use the files as if they are identical, OneDrive will work but you should pause the syncing while using Quicken. If you use the files as if they are distinct, make a template copy of one of them.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    @pbug56 - Yes, data files on separate computers do have a link with each other when the data files share a common ID (and therefore a common Cloud Account). Changing the file names does not, nor where the files are saved/run from, change the file ID nor the Cloud Account name. This is why I asked how you are using Quicken and the data files.

    The Cloud Accounts do sync some data with data files that share the same ID even when Mobile & Web Sync is turned off. We know that this syncing does include Quicken's software being told that it has a valid license, the Quicken Edition that we are subscribed to, the status of the subscription, when a new version update is available, EWC/EWC+ login/token information and EWC/EWC+ account data, among other things.

    Turning on Mobile & Web Sync allows for additional data to be sync'd with the Cloud Account so it can be shared with Mobile & Web. Turning it off does not stop all data sharing between the data files and the Cloud Account. It just stops Mobile & Web syncing and data sharing.

    Given the information you have provided, @markus1957's assumption that your data files are sharing a common Cloud Account is reasonable and one that I share. But it would be a good idea to confirm this by doing the following:

    • File > New Quicken File > name it TEST > set it up to use Mobile & Web > Add Account > Cancel > Edit > Preferences > Quicken ID & Cloud Account > Cloud accounts associated with this Quicken ID
    • If our suspicions are correct there will be 1 Cloud Account shown that is being used for both of your data files.

    If it is confirmed that your 2 data files are sharing the same Cloud Account you need to get them delinked from each other. The simplest way to do this is to open 1 of the files (it doesn't matter which one) and File > Copy or Backup File > under Advance Options select Create a copy or template > Next > select the date range you want (I think it will default to the earliest date in the file to the current date) > under Where would you like to put the file either keep the suggested file name or enter your own name for it > Save Copy.

    This process will deactivate all accounts in the copied file, will give the copied file a new file ID and a new, unique Cloud Account will be created for it. At this point I would do the following:

    • Fix any issues in this copied file that were not previously fixed.
    • Enter the Opening Balance transactions dollar amounts into the Memo fields and then backup your copied data file. (This is simply a proactive troubleshooting step.)
    • Backup the copied data file.
    • Set up the download connections for your accounts. (Be very careful during the download connections setup process to ensure that the accounts matching process is done correctly.)
    • Backup the copied data file, again.
    • Delete the original file the copy was made from.

    Enough of my rambling. I hope you found this information helpful. Let us know if you have additional questions.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Hi,

    While I more or less understand what you are saying, under Preferences, Quicken ID & Cloud Accounts, I see Quicken ID, Email (both my email address), and contact info. NOTHING about Cloud accounts since I have that turned off. Both PC's show the same thing. So one would think that this does not indicate any 'sharing', but perhaps be misleading.

    And even copying the files, since I login to Quicken with the same email address, the Quicken ID will be the same. If there's a hidden Cloud file, I have no way to see what it's ID is without turning on Mobile and Web.

    If there is any confusion re my Mobile And Web setting - SYNC is off. I do know, painfully, that turning it back on (as some QW updates have done over the years), would very, very quickly corrupt my data files, if not that moment, then the first time I do an online update.

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited May 2023
    Options

    You're missing the point. This has nothing to do with your sync setting or your personal, visible Quicken ID.

    Your 2 files have the same invisible internal file ID, causing back-end issues. Just do a Quicken File Copy on one of the files, and use the copy, which will have a new unique file ID, going forward.

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    @pbug56 said: While I more or less understand what you are saying, under Preferences, Quicken ID & Cloud Accounts, I see Quicken ID, Email (both my email address), and contact info. NOTHING about Cloud accounts since I have that turned off. Both PC's show the same thing. So one would think that this does not indicate any 'sharing', but perhaps be misleading.

    And even copying the files, since I login to Quicken with the same email address, the Quicken ID will be the same. If there's a hidden Cloud file, I have no way to see what it's ID is without turning on Mobile and Web."

    That is why I suggested you create a NEW Quicken file and name it TEST. During the set up process make sure it is set up so that Mobile & Web Sync is ON. Sync must be on in order to be able to see Cloud accounts associated with this Quicken ID.

    This was suggest just so you can verify that your 2 data files are sharing the same Cloud Account. Once that is done you can turn of Sync and or delete the TEST file. Your main data files will not ever have been affected by this whole TEST file process.

    Then proceed to do the Quicken File Copy process as has been suggested by 3 of us now. You will not be able to get a handle on fixing the issues in your data files until you break the Cloud Account link tying them together.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • pbug56
    pbug56 Member ✭✭✭
    Options

    The thing is, on that PC, I did do file copies at least a couple times along the way.

    As to the ID's, it would really help if users could see what Id's the files have.

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Options

    You came here asking for advice, but you do nothing but argue with the people trying to help you.

    File Copy has changed behavior in recent releases. It now creates a new File ID. I agree it would be nice to see the File IDs, but we can't. Just do the File Copy. This is my final response to you.

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    @pbug56 - While we cannot see the actual File IDs we can know when a when a File ID is shared with multiple files by looking at the Cloud Accounts and seeing which data files use them. I've provided instructions for how to do that 2X in this thread so you can satisfy your curiosity if you so choose to.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Guys, Thanks! Here's where things now stand;

    1. I learned I now understand courtesy of you including from Rocket; that QW has changed along the way what happens when you do a file copy. That it didn't used to create a new (hidden) file ID but does now. BTW, last time I copied the file was in 2018.
    2. I created TEST, file ID was TEST…
    3. I then followed the Copy instructions exactly as you provided them, am now setting the accounts up. About 75% came up with the correct links on their own, but no problems (for a change) getting them all correct so far.
    4. I'm down to setting up 2 accounts; one I need my spouse's cooperation for! :-)
    5. The other is figuring out how to get Wealthscape Investor reconnected. Every Q thread on the subject has been closed out; what makes it hard is that it uses dual factor logins. QWP didn't help in that it says it connected, until you realize that it really didn't and did not download anything - no error message until next time you try to do an online update. Right now, using what info I have (probably wrong), QWP is now "adding your accounts at… and has been circling the wagons for the last 5 minutes. Very much looks like it's confused and stuck in a loop, keeping in mind I only have one account.

    So I still have a bit more work to do, but it looks like most things are working. And yes, I know I'm a royal PITA, but thank everyone for their patience. I'll provide further updates as appropriate.

  • pbug56
    pbug56 Member ✭✭✭
    Options

    So I have 3 new problems;

    1. A day or so later, I'm checking the results of online update. Looks strange. Then I realize - QWP has reverted to my old file. So I switch to the new one, do a backup, etc., and all looks good. A day or so later, repeat, and I find that the old file is open instead of the new one. This time, after switching to the new one again, I renamed the extension on the bad one to include "-bad". Obviously I'll check again in a day or two.
    2. I use something called Wealthscape. Getting it up and running in the new file has been extremely painful, because there is no night or weekend or any realtime support. I had to get the account reset. So it's all set up again, it said that it was OK. Only one problem. Under the old file, turns out it had not updated in months. Having said that, on my 'primary' PC, it updates daily, though often hiccups on weekends (at the end of the weekend usually works normally). So after I set it up, I find there are still none of the missing transactions. Their website lets you download transactions in CSV format (without other data QWP needs). But Quicken should be doing this automatically as part of the download setup or Reset. When I run OSU, that account very quickly comes back COMPLETE.
    3. I went into Password Vault, to check passwords. But it doesn't actually let me change any, says passwords are not needed (when of course they are).

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Side note; lately a OSU takes much longer than it used to.

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Updates;

    1. Wealthscape - the brokerage I use it for is working with Quicken on it, AND, negotiating with Quicken and / or Intuit to go directly to Quicken instead of using Wealthscape. Turns out Wealthscape's Quicken capabilities are extremely limited, including, when you are missing transactions, there is no built in qfx download.
    2. I've noted a problem with Chase that is fairly new, I'm guessing with +. My Chase account shows 2 pending transactions, which, of course, will not download yet. But, QW gets the online balance as if they had already cleared, so Q does balance adjustments. A day or two later, the transactions download, online balance in Q is wrong, so Q does another balance adjustment. So on busy accounts, I'm now doing frequent cleanup of these bogus adjustments.

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Is there a way I can select a bunch of brokerage transactions from one QWP file, copy them to an external file, then in my 2nd copy of QWP insert them into the matching register?

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Is anyone still following this discussion?

  • pbug56
    pbug56 Member ✭✭✭
    Options

    Quicken is still making adjustments for no reason. Today, post OSU, my online versus ending balances were off by X amount - exactly the amount of a bogus adjustment that QWP created.

    WTF? And yes, this is a regular occurrence.

  • pbug56
    pbug56 Member ✭✭✭
    Options

    An update regarding observed behavior with Chase and QWP. Let's say you have a PENDING transaction. Your available balance on Chase.com reflects it, as does the Online balance in Q, but the 'ledger' balance does not and you don't see the transaction in Q. But when you are reviewing the day's OSU transactions and reconciliations, Q tells you that you're off by the amount of the pending transaction and then does an ADJUSTMENT to 'fix' it. A day or so later, when that transaction has cleared, Q is out of balance again so it does another adjustment. OOPS! Quicken, please do something about this. Yes, I know that I can wait to reconcile, which is a way to avoid the problem, but this is messy and easy to forget to do. And shouldn't be necessary. There has got to be a better way!

This discussion has been closed.