Search function seems to be using "or" between text/words after R50.16 update

Options
John Campbell
John Campbell Member ✭✭✭

When I opened Quicken today, it automatically updated to R50.16. (BTW, I can't find any release notes for R50.16 and the last update shown on the website is for R50.15) Anyway, I tried searching for Big 5 using the search box on the main page (to search all accounts) and it seemed to take forever. Discovered why it took so long when the results returned every transaction with a 5 in it! (over 47,000 transactions) When I used just the term Big, it returned 293 transactions. I tried using quotes around "Big 5" and again it came back with over 47,000 transactions (although slightly fewer??) I don't recall this as being an issue before. Any ideas??

Tagged:

Comments

  • Quicken Kristina
    Quicken Kristina Moderator mod
    Options

    Hello @John Campbell,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. If you haven't done so already, I would recommend restarting your computer. That does resolve a lot of unexpected behaviors after an update.

    If the issue persists after the restart, please provide more detail about what is happening (for instance, does this happen only when searching for Big 5, or are you seeing the behavior with other search terms also). If possible, please include screenshots of the issue (with any personal information blurred or obscured). If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.