TD Ameritrade to Schwab - account link issue

Options
dseward
dseward Member ✭✭

Following the transfer of my TD Ameritrade accounts to Schwab I was able to update my Quicken accounts successfully for 3 out of four accounts. The last one I must have messed up because when I go thru the wizard to set up the account it keeps coming to the screen where it finds the Schwab account but says "Do not link to Quicken".

I can't figure out how to change it to "Link to existing account…"

Any suggestions?

Comments

  • Quicken Kristina
    Options

    Hello @dseward,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. When it says "Don't add to Quicken", that usually means it thinks that account is already connected. Look to see what Nickname in Quicken it shows. That should be the name it thinks the account is connected to in your Quicken.

    To get it connected to the correct name in Quicken, you would first need to backup your file. Then, go to Tools>Account List and find the name that Quicken thinks the account is connected to. Click the Edit button next to that name, then select the Online Services tab, and click the Deactivate button. Once you have deactivated it, you should be able to connect the account to the correct nickname in Quicken by going to Tools>Add Account, searching for the financial institution, and following the prompts.

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • dseward
    dseward Member ✭✭
    Options

    Thankyou Quicken Kristina.

    The nickname in Quicken is the correct account that I want to link. Each time I try to activate the online services Set it up now.. I end up in the same place with the Don't add to Quicken action.

    Any other thoughts?

  • Quicken Kristina
    Options

    Thank you for your reply,

    First, backup your Quicken file. Then, rather than using the "set it up now", use Tools>Add Account, search for your financial institution, and follow the prompts. If it still shows Don't add to Quicken after you have followed that process, please post a screenshot of what you are seeing so that I can get a better idea of what exactly is happening (this is a public forum, so please make sure any personal information is blurred or obscured). If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • dseward
    dseward Member ✭✭
    Options

    I followed your instructions but I still get the same result. Screen shot attached, as requested.

  • Quicken Kristina
    Options

    Thank you for your reply,

    Due to the nature of this issue, it is recommended that you contact Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation as needed.  The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I apologize that I could not be of more assistance!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • dseward
    dseward Member ✭✭
    Options

    Kristina

    I have resolved my issue. I had an old account with the same name as the one I want to link. The old account was in the separate accounts and was at the bottom of the accounts menu on the left side of my screen so I didn't see it. This morning while trying to resolve the issue I scrolled down the menu and noticed the red flag indicating new update data and realized that the Schwab account linked to the old account. I deactivated it, renamed the old account and then set up the download and everything worked.

    Sorry for any inconvenience and thanks for all your help.

This discussion has been closed.