Automatic Acceptance of Downloaded Transactions

grega
grega Member ✭✭

Within the last few days, Quicken (R52.33, 27.1.52.33) has begun to autmatically accept downloaded transactions, for all accounts that I download. I did not change this setting.

Further,

  • Edit/Preference/Downloaded Transactions/"Automatically Add to Banking Registers" is DEselected
  • Tools/Account List/Edit Account/Online Services/Automatic Entry is "Off".

Is there someplace else to check or is this a bug? I do not want to auto-accept downloaded transactions. - GA

Comments

  • Hello @grega,

    To better assist you with this issue, could you please provide more information? Are you using One Step Update or are you using the Update Now from the gear icon near the upper right of the register to update these accounts? Is it still showing the red flag next to the accounts, or is it showing blue dots, as though it had been switched to automatic entry?

    You mentioned this started a few days ago. Did this issue coincide with a power surge, power outage, update, unexpected program or computer shutdown, etc?

    If you haven't done so already, I suggest that you try validating and/or super validating your data file.  Please save a backup file prior to performing these steps.

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.   

    Let me know how it goes!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited October 2023

    Do you use sync to Mobile/Web?

    it has been known to do strange things like this.

    One more thing, does the register have a status column Where are you get a blue dot? (And when you expand the status column you get the status of new.)?

    The reason why I ask is when we’re in sync to mobile/web is messing up, I don’t believe it gives any kind of indication the transaction just appears in the register. Whereas if you were using automatic transaction entry mode, there should be an indication in the status column for new or new match.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.