Bank of America not downloading deposits and wires

About 10 days ago I stopped getting any deposits or wires when I update my Bank of America accounts. All I am getting is paid bills. I am using Quicken Classic Deluxe on a Mac.

Anyone else having this problem?

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello @Ragman8,

    Did this issue begin to occur after an update? Are you receiving any error codes or messages? What is your connection method with Bank of America? You can see the connection method by navigating to Settings > Downloads > Connection Type.

    Please let me know!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • HiHoHiHo
    HiHoHiHo Member

    I also have the same issue of BOA deposits not posting in Quicken Classic Deluxe for Windows. I deactivated the download, rebooted, and enrolled in the transaction download feature. This did not fix my download issue.

    I am downloading with Express Web Connect+.

  • Ragman8
    Ragman8 Member ✭✭

    Hi @Quicken Jasmine

    I'm not sure this is the proper way to respond to you but it's all I could think of. My connection type is Quicken Connect. Other than some time ago Quicken downloads from BOA stopped showing scheduled payments, I have never had a problem with my downloads. I noticed this morning it is now not downloading the wire transaction fees anymore.

  • Ragman8
    Ragman8 Member ✭✭

    Quicken Jasmine

    I'm just checking back with you because I had not heard back since I responded to you on 2/8/24. My Quicken for Mac is still not downloading sent wires or wire fees when I update my accounts from BOA. I never had this problem until recently.

  • Thank you for your replies @Ragman8,

    There is currently a known issue with no downloads/partial downloads from Bank of America. To troubleshoot this issue, I recommend following these steps from the Community Alert:

    1. First save a backup.
    2. Deactivate all the accounts associated with Bank of America.
    3. Navigate to Bank of America's website, (https://www.bankofamerica.com/), look for third-party apps, and unlink Quicken.
    4. After the accounts are unlinked, return to Quicken, and attempt to Add the Bank of America accounts by using the "+" button.

    If the issue persists, reset the cloud:

    1. Click on "Quicken" in the top left corner, next to the Apple logo.
    2. Select "Settings"
    3. Go to the "Connected Services" tab
    4. Click on "Reset"

    If the issue persists after that, please reach out to Quicken Support directly for further assistance since they have access to tools that we can't access on the Community and they are able to escalate the issue if needed. The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I hope this helps!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.