Quicken Classic PREMIER for Windows stops working for any online access or download is attempted

Options

Quicken Classic PREMIER FOR Windows

R56.9

BUILD 27.1.56.9

WINDOWS HOME

QUICKEN stops working whenever I try to go online to do a "One Step Update" or "Cloud Sync"

This has happened before very recently. I remember seeing a solution that solved the problem about a week ago after coming here to check after about a month of quicken hanging anytime I tried to access a "one step update" or Synch to mobile app.

Now the problem has recurred and I can't find the workaround solution any more.


HELP!!!

Images below demonstrate: 4:39pm → 6:43 pm = no changes!
Quicken is frozen and can only be resolved using Windows Task Manager to close Quicken

Tagged:

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Options

    Hello @Michael Lynch,

    To start with, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.

    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Michael Lynch
    Michael Lynch Member ✭✭✭
    Options

    Before your answer arrived in my inbox, I broke down and took a chance following advice from the support website and deleted my quicken program. And reinstalled fresh. It was a nerve-wracking procedure and it without problems but I can now do updates and syncs - even though now my phone app has duplicates of each account displaying.

  • Michael Lynch
    Michael Lynch Member ✭✭✭
    edited June 8
    Options

    BTW: I ultimately solved problem #2 (the phone app duplicates) by deleting and reinstalling the Quicken iPhone app.

    There were probably only three attachments that were lost in the process- and that’s only because I added them to my new transactions before doing the reset. Maybe they were added to the duplicate account. I’ll never know.

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Options

    Hello @Michael Lynch,

    Thank you for coming back to update us and share this information with other users.

    We are happy to hear that the issue has been resolved for you!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.