Voya Institutional Plan Services - stopped updating - error message

Options

Hi -Windows 10Home - Quicken Classic Premier Version R56.9 - build 27.1.56.9 -

My Voya account last updated 5/15. Since then, I get an error message when I try the one step update. Next to Voya Institutional Plan Services it says: Unable to complete request.

There is a dot by the account and clicking on it indicates that 7 transactions were downloaded, but there aren't any there to accept.

THe update summary says, it does not recognize the account and has OL-3044-A. Additional Information from Voya Institutional Plan Services: Account not found

I've tried to deactivate on line services and it says "Quicken can not edit the account because there are downloaded transactions that must first be accepted into the account register or transaction list. Finish accepting the downloaded transactions and then try again." — but again, there are no transactions to accept. So I cannot deactivate and reactivate.

I've deleted the account completely and tried to add it as a new account and then I get an error message that the account cannot be added.

The account works fine on Voya's site and I see the latest deposits from 5/31.

I'm not sure what to do here.

Comments

  • FuzeboxNY
    FuzeboxNY Member ✭✭
    Options

    Still can't get this to work — any ideas?

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Options

    Hello @FuzeboxNY,

    If you don’t mind, could you please provide screenshots of the error messages that you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments. Please remember to redact any personal information as needed.

    Thanks!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.