Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Return (%) YTD not updating for some investments.

In Portfolio view, some Return (%) YTD are not updating. Per Quicken online help, " Return (%) YTD is based on downloaded data." This column for MOST of my holdings IS correct by comparing with Morningstar and my own calculations. The Return YTD column (actual $) IS correct for the ones not updating.

Of 22 investments, two mutual funds are reading N/A, and my only two individual stocks have wildly wrong values (negative values as if those values are from the big market dip this spring). I believe this has been the case for a while for these four.

Prices for all holdings are updating correctly.

None of my accounts are linked to online providers. I enter everything manually.

Anyone see this behavior?

Thanks
Jeff

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    This data is indeed downloaded and has been out of date in the past. If you are willing to share the tickers for the affected stocks we can try them.

    QWin Premier subscription
  • Jeff195
    Jeff195 Member ✭✭
    edited November 2020
    For Return (%) YTD, VTSAX and VWENX are listed as "N/A". TFC and VZ have wrong values (guessing these are long past value). Also, oddly, the return values for TFC (-30.2202%) and VZ (-0.8225%) are to 4 decimal places, whereas all the other returns are to 2 places.
  • 1pound
    1pound Member ✭✭
    I have set up a savings account but every time a transfer money in it impacts the annualized return (100% +). I have other accounts I set up in the past and transferring in money does not impact annualized return (which it shouldn't). Any thoughts on what could be wrong? Thanks
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @1pound,
    Your problem sounds different from the one being discussed here, which is problems with the Return(%) YTD column in the Investing Portfolio views.

    If your problem is different, please start a new discussion on that topic. Be sure to make clear:
    -- Is this an investing account, or a savings account where you have set the Account Intent to Investing?

    -- What is the exact name of the column in the Investing Portfolio view that has the incorrect data? 
    QWin Premier subscription
  • Bob B.
    Bob B. Member
    I'm having a problem similar to what Jeff is describing. My problem is in Portfolio View, I'm getting a Return (%) YTD for all my Mutual Funds, and they are correct. However, I'm not getting any Return (%) YTD for any of my ETF's or stocks. I'm getting a dollar amount for them, but no % YTD amount.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Bob B

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you have not yet received a follow-up response.

    If you have not done so already, I would recommend opening Quicken and navigating to Help > Report a Problem to provide feedback.

    This report will not receive a direct response, however, the information will be used for investigative and research purposes.

    -Quicken Tyka
    ~~~***~~~
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited February 1
    As previously mentioned, Return (%) YTD is not calculated from your own data; it is downloaded. I don't see it for any of my ETFs, either. I do see it for my one stock, BRK.B. So you get whatever some server is providing. Quicken Help says:
    Note that Return (%) YTD is based on downloaded data and is not affected by changes in the As of date option.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
Sign In or Register to comment.