CIT Bank

Unable to Update CIT Bank Since 10/31/21. Deactivated and attempted to set up again to no avail. Error CC-502. How do I resolve this problem?

Answers

  • RVRV
    RVRV Member
    Experiencing same issue. I understand CIT Bank just transitioned over to a new online banking service provider. All accounts had to be migrated. Quicken probably isn't aware of this yet.
  • trustpilot
    trustpilot Member ✭✭
    Same issue. Went into the CIT Bank site directly to see if that would help - it didn't.
  • Jim Ostell
    Jim Ostell Member ✭✭
    I have the same problem.
  • Jim Ostell
    Jim Ostell Member ✭✭
    I just spent more than an hour with Quicken online support trying to tell them about this problem. They made me go through all sorts of ways to connect to CIT Bank, all of which ended with CC-502. They said they would send all the logs generated to their technical team. Just mentioning it so no one else spends hours with them doing these exercises. I hope they finally just contact CIT Bank and sort it out.
  • RCinNJ
    RCinNJ Member ✭✭✭✭
    edited November 2021
    Same problem with Quicken for Mac. I spent (too much) time with CIT support today. Supposedly the website was finished being updated today, but they couldn't get it to work either. They did send me to the following webpage which confused me because it talks about downloading a file and loading it into Quicken to get the Web Connect to work. The instructions for Quicken for Windows and Mac are a little different but they both mention downloading a file. If this helps anyone please let us know: https://www.cit.com/cit-bank/resources/services/quicken-quickbooks-mint
  • jsds241
    jsds241 Member
    Same issue for me when attempting to set up CIT bank for one step update. CC-502 error.
  • Hello all, 

    Thank you all for coming to the Community to report this issue, though I apologize for the delayed response. 

    As @RCinNJ, so kindly posted above, there seems to be a workaround for this until the transition has been completed on the bank's end. Please try to do the Web Connect method that he provided above. If that does not work let us know. 

    In addition to that, here is a link that you can provide to the financial institution in case they need to update their URL in Quicken

    Hope this helps!



    Quicken Alyssa

  • Jim Ostell
    Jim Ostell Member ✭✭
    The CIT Bank Express Web Connect seems to be working again. Word of warning though.. when you search in Quicken for the institution, Quicken presents "CIT Bank" as you type. However that is the wrong choice and doesn't work anymore (it used to). You have to keep typing and fine "CIT Bank Online" and connect with that. It appears they gave the new system a new name, but the old, obsolete name is still in Quicken. Maybe Quicken could remove the dead account name to avoid further confusion, or at least not have it come up as the first suggestion?
  • Thanks Jim! I'll give it a try. Thank you also to everyone else for your input. God Bless!
  • Kevin Russell
    Kevin Russell Member ✭✭✭
    > @Jim Ostell said:
    > The CIT Bank Express Web Connect seems to be working again. Word of warning though.. when you search in Quicken for the institution, Quicken presents "CIT Bank" as you type. However that is the wrong choice and doesn't work anymore (it used to). You have to keep typing and fine "CIT Bank Online" and connect with that. It appears they gave the new system a new name, but the old, obsolete name is still in Quicken. Maybe Quicken could remove the dead account name to avoid further confusion, or at least not have it come up as the first suggestion?

    Thanks! Made progress with this method as I was finally able to connect with CIT, however I'm stuck at some random notification popup that says "Service Provider Change Ok Right Away". Hit ok and nothing happens. I have to kill Quicken to even use it any further after that.
  • Jim Ostell
    Jim Ostell Member ✭✭
    Sorry, can't help you with that one. I never got the popup you describe.
  • fgb59h
    fgb59h Member
    I have "CIT Bank Online" as my financial institution and connection method 's Express Web Connect. However, one step update is ALWAYS requiring me to enter an OTP code that is sent to my phone. This is breaking scheduled updates. Has anybody found a workaround?
  • Hello @fgb59h,

    Thank you for adding to this discussion.

    You can try looking at your security settings on the bank's website. You should be able to change them from within your profile somewhere. This is not always an option, but it's worth a look.

    Let us know if this resolves your issue, thanks.



    Quicken Alyssa

  • Jim Ostell
    Jim Ostell Member ✭✭
    Yes, once I got it working, it now always ask for an OTP code when I update. I couldn't find any setting on the CIT Bank site to make it stop, but if you find one I'd love to know about it. I did notice that once CIT Bank had their new website running, at first I couldn't paste my password in from my password vault, which was a pain. But then they fixed that, and now I can. So I've been hoping they fix the OTP every time thing eventually as well.
  • jcbellis
    jcbellis Member
    I also get the OTP request each time I access the account through Quicken Express Web Connect. CIT Customer Service claims it was a Quicken problem and there are new instructions to fix this. I went through the process and it still doesn't eliminate the OTP request. https://www.cit.com/cit-bank/resources/services/quicken-quickbooks-mint

    They are also sending out an extra text about once a day with a code without the user requesting it or being in Quicken. CIT Customer Service says that it is coming from CIT in error as they migrate users to their new website.
  • jbeck83
    jbeck83 Member
    Me too. Checked my phone number and all is correct. I click the Send SMS button but don't receive anything. Has anyone made any progress with this?
  • jbeck83
    jbeck83 Member
    Addendum - looks like the entire OTP system is down, as I can't even verify it in order to change contact information. This is unacceptable.
  • jcbellis
    jcbellis Member
    Check to see if you unsubscribed to their text. I got tired of them sending out a text in the middle of the afternoon. This is the message. “You have successfully been unsubscribed. You will not receive any more messages from this number. Reply START to resubscribe.” Once I sent them START the OTP function started working.
  • jbeck83
    jbeck83 Member
    Thanks! That did it. Man, seems like that feature should be disabled...
  • fgb59h
    fgb59h Member
    Quicken Alyssa - going back to your suggestion on ec 7 - it doesn't work as there is no such setting in cit bank. can you please help
  • @fgb59h,

    Unfortunately, the OTP is a bank requirement. As I had stated previously, sometimes these settings/preferences can be modified from the bank's website in your security and privacy setting. However, this is not always the case. 

    If you are unable to change this from the website, the only other suggestion that I would have is to call the financial institution and ask them if there is a way the customize these security settings. 

    I'm sorry for the inconvenience, there is just no way for us to change this from Quickens end. 



    Quicken Alyssa

  • jcbellis
    jcbellis Member
    Interesting problem, the bank claims it is a Quicken problem, and Quicken claims it is a CIT problem. CIT sends out erroneous texts once in awhile but if you Stop them, you also don't get their regular OTP texts. Hopefully the problem gets fixed as they get further into their conversion.
  • @jcbellis,

    I agree and hope that it gets resolved for you all soon!

    I can assure you that the MFA requirements come directly from the financial institution. That's why connecting to different banks in Quicken presents different types of security requirements or none at all. One bank may require three MFA's in a row, another may require only one, and even others recognize your software or your computer.

    These are bank/user-specific. Quicken only accommodates these, it does not create them or have any control over them. 

    Hope that helps clear up any confusion!



    Quicken Alyssa

  • 1) I used web browser to log into my account at CIT Bank, which caused an update of "Online Banking" to happen on the web site.

    2) I Deactivated and then reactivated my Windows Quicken Account, choosing as the Financial Institution "CIT Bank Online".

    3) I received a couple of OTP text messages on my phone.

    SUCCESS.
  • tbrittin
    tbrittin Member
    I am trying to update but I cannot seem to change to CIT Bank Online as my financial institution. When I go to setup online the financial institution is already set to CIT Bank and it won't connect. I can't figure out anywhere to change the financial institution...please help.
  • jcbellis
    jcbellis Member
    I went into Quicken to deactivate the CIT Bank account. Then I was able to add the CIT Bank Online account and link it to the existing Quicken account.
  • tbrittin
    tbrittin Member
    Yeah that's the problem...I already have the account deactivated but somehow it's still connected with CIT Bank. When I go to reactivate it, it doesn't give me the choice to select the financial institution. It has CIT Bank already set and it's asking for my login information. But when I put that in it gives me the CC-502 error telling me CIT's website is offline and to try again later...
  • Jim Ostell
    Jim Ostell Member ✭✭
    In the CIT Bank instructions, you have to "clear your institution name and account number" when you deactivate. Did you try that?

    Here are the instructions:
    https://www.cit.com/cit-bank/resources/services/quicken-quickbooks-mint
  • tbrittin
    tbrittin Member
    No, I think that's the problem. I didn't see these instructions and I had already deactivated the account but I must not have cleared the institution name...now I'm stuck. How do I resolve this?

    Hopefully someone from Quicken can respond.
  • jjfishing
    jjfishing Member
    In my Quicken for Windows, the institution name is not an editable field in my CIT bank account. Did anyone else experience this and how did you get around that?