Displaying tags and using tags in reports

Kellerr
Kellerr Member ✭✭
edited October 22 in Reports (Windows)
In customizing a report in QDeluxe, I cannot use tags, help states that I have to enable it in preferences, but no such item in available in preferences/reports & graphs or preferences/reports. Anyone know how to display and use tags in reports, Thanks
Tagged:

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    edited September 18
    Kellerr said:
    In customizing a report in QDeluxe, I cannot use tags, help states that I have to enable it in preferences, but no such item in available in preferences/reports & graphs or preferences/reports. Anyone know how to display and use tags in reports, Thanks
    Hello @Kellerr,  

    I am sorry to hear about this problem with enabling and making use of Tags in the Reports feature. Thank you for reaching out about this here on the Quicken Community. 

    First, save a backup by navigating to File > Copy or Backup File... in the upper menu at the top of the screen. Did you try using the steps listed in the Support Article linked here in order to enable Tags in Preferences? If so, which option(s) appear to be missing? I look forward to hearing back from you about this.

    I hope that you can check back in with us about this shortly, if you should have the opportunity.

    Thank you,

    Quicken Jared 
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @Quicken Jared
    As far as I can tell, the Support article you referenced is wrong and @Kellerr is correct - there is no Edit > Preferences option to enable Tags in reports. If we are missing that, could you please point us to that setting?

    Note that Tags are not supported in reports in the Starter edition, but @Kellerr says he is running Deluxe.
    QWin Premier subscription
  • Quicken Jared
    Quicken Jared Moderator mod
    edited September 18
    @Quicken Jared
    As far as I can tell, the Support article you referenced is wrong and @Kellerr is correct - there is no Edit > Preferences option to enable Tags in reports. If we are missing that, could you please point us to that setting?

    Note that Tags are not supported in reports in the Starter edition, but @Kellerr says he is running Deluxe.
    Hello @Jim_Harman and @Keller,    

    I do apologize for any confusion the earlier Support Article may have caused. Thanks for catching that error; the earlier article can be disregarded.

    You may also try opening the Report you were trying to create, then holding Alt+C and navigating to the Tabs option in the window that appears. Two options appear here; one will say, 'Include transactions with any or no tags' and another that reads, 'Include transactions only with selected tags.' Try toggling the latter by clicking the bubble just beside it and make sure that the entries in the Select tags list below appear correct.

    Let me know how this works.

    Thank you,

    Quicken Jared 
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited September 19
    I would also add:  Make sure the box for Tag is checked on the Display tab of the report's Customization popup.


    In addition, if you have not already done so you might want to check out the Itemized Tags report (a Spending report) to see if that might meet your needs.
    (QW Premier Subscription: R44.20 on Windows 10)
  • Kellerr
    Kellerr Member ✭✭
    Answer ✓
    I made a report for income/expenses using “Category” as the event name and wanted to use tags to separate the type of expenditure for that event but the customization dialog did not include “Tags” as an option.

    In Reports and graphs preferences Quicken help states:


    I could not find anything to turn on tags in preferences, so as suggested, I opened the Quicken standard reports “Itemized Tags” to see what it showed and its customization dialog did include tags. To my surprise, going back to my report the customizing reports dialog showed the “tags” tab. Thanks!
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited September 19
    You are right and the Help is wrong.

    It is interesting that opening the Itemized Tags report fixed it. Had you previously been running the Starter edition of Quicken? If so, maybe something did not work right when you upgraded to Deluxe. 
    QWin Premier subscription
  • Kellerr
    Kellerr Member ✭✭
    Actually I started with Quicken Home and Business and changed to QDeluxe after I retired, but I did not use Tags until I used QDeluxe. Thanks again for quick responses!
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Have you tried clicking on the Reset Columns?
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Also that looks like a saved report.  Have you tried this on a new report?

    Do you actually have any tags?

    Looking at your screenshot I see that there isn't a Tags tab in the customize dialog.
    When I look at a data file that I just created that has no tags that is exactly the same thing I see.
    Once I created a tag, the Tag tab and appeared.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.