Trouble with Capital One downloads

I now can not get my Captial One accounts to update after latest update to Quicken. Has anyone else seen this problem. I followed directions to re-authorize several times and that also does not work.



  • RABriskiSr
    RABriskiSr Member

    I have the same problem. First noticed after latest macOS Ventura 13.3.1 update. I also re-authorizied several times with no luck. My login over the web to Capital One still works normally. Seems to be the interface between Quicken and Capital One :(

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello @mdollymore-2 and @RABriskiSr,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue.

    Before I can further assist you, I require some more information. Were you able to successfully reauthorize your Capital One account(s), meaning you were able to complete the process? What exactly occurs when attempting to download transactions? Do you receive any error codes or messages? How long has this issue been occurring?

    I look forward to your responses.

    -Quicken Jasmine
  • KFredricks
    KFredricks Member ✭✭

    I have 3 capital one accounts that have all stopped synching. It happened to me before and I removed all the activations and set them up again. I have "reported a problem" twice which included all the log files. I have tried using "Capital One Bank New" and "Capital One Card Current". Nothing works. This issue keeps happening and then gets marked as resolved. Very disheartening to pay for a service that does not work!

  • deels1
    deels1 Member

    I have this issue as well for at least 4-days. Reathorizing doesn't resolve issue. The Quicken for Mac 7.0.1 update, in addition to the macOS update, may be off issue. I can access my account directly on the Capital One website.

    Update summary error code: 'Reauthorize' and follow the prompts to restore Quicken account access. (Error Code: FDP-350)

    When I reathorizze the screen indicates "scripts are unwritten" and fails.

  • richardspda
    richardspda Member ✭✭✭

    I have this same problem with CapOne and I am on same MacOS Quicken version.

    Please try again later.

    Care Code: FDP-189

    Script not written yet. New script needs to be supported for this FI

  • suncats
    suncats Member

    I'm having this same problem as well. The odd thing is that my CapitalOne credit card will update but my wife's won't

  • kliles
    kliles Member

    I am also having this problem. One of my Capital One accounts updates but my others (4 of them) don't. I recieve the same error message as shown above. Reauthorizing doesn't help.

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello All,

    Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.

    We have forwarded this issue to the proper channels to have this further investigated. In the meantime, we request that you please navigate to Help > Report a problem and submit a problem report with log files attached in order to contribute to the investigation.

    While you will not receive a response through this submission, these reports will help our teams further investigate the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience! Thank you.


    -Quicken Jasmine
  • Quicken Janean
    Quicken Janean Administrator, Moderator admin

    Hi All, are you still getting this error? When you reauthorize, can you clarify what you see and what happens? Thanks!

    Quicken Janean

  • Stewster
    Stewster Member

    We're still having problems:

  • Markgr9
    Markgr9 Member ✭✭

    I have this same issue despite several attempts at reauthorization

This discussion has been closed.