Why can't I pick a topic?

It won't let me pick a topic to post the question I really want to ask, so I have to ask this stupid question first.

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @pviellieux,
    Sorry you are having problems selecting a topic. I would recommend that you just put the nature of your issue in the title and ask your question, or state your problem in the body. Don't worry about the categories. 
    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    You can't pick a Category unless you've typed in something in the Body.  Looks like you were trying to pick a Category first without entering anything into the Body.
  • pviellieux
    pviellieux Member ✭✭
    It says right on the error message that I posted, "Category is required". That, and it won't let me post my question without one.
  • pviellieux
    pviellieux Member ✭✭
    Well, Category is the first option on the page. If you can't pick it until type something in the body, shouldn't it come after the body?
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @pviellieux ,

    Select a Category, first, by highlighting the Category, then clicking on the Category or hit Enter to select.
    Click on Subject box, to type in the Subject.
    When finish click on the Body of the message or hit Tab.
    The Body of the message, is the only place, you get to make real use the Enter Key on the keyboard.
    Then click on Tags Box and start typing in a Tag to select a tag. The Tag is predefined. New Ones can't be adding, yourself.

    You probably got the error, by using the Enter Key to move to the next field, instead of Tab.

    Also see this FAQ: https://community.quicken.com/discussion/7307115/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet

    To include your Quicken and operating system information, with your problem / question post.

    thecreator - User of Quicken Subscription R33.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21390.1010
    also            Windows 10 Pro 64-Bit Build 19043.1052

    Note: Holding Down the Shift Key or Ctrl Key produces Window with Quicken 2019 in the Title Bar when clicking About Quicken,

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • pviellieux
    pviellieux Member ✭✭
    My whole reason for posting is that ***it wouldn't let me pick a Category.***
  • pviellieux
    pviellieux Member ✭✭
    Please, before anyone else responds with "Is your computer turned on? Is it plugged in?" --- Read my original post. Then read my responses to the silly answers I've gotten so far. Now ask yourself if you really want to send that response.
  • pviellieux
    pviellieux Member ✭✭
    I rest my case.
  • smayer97
    smayer97 SuperUser, Mac Beta, Canada Beta ✭✭✭✭✭
    Strangely all you are seeing is the Category headings but are actually missing ALL the selectable categories...they are not even showing up in your drop-down menu.

    When you try to create a new thread, where button to click "Ask a Question" is, this should be a drop down menu (little triangle to the right). Are you able to see this and click it to reveal a small menu? If so, are you able to select "New Discussion" instead? And if so, does this make a difference in the Category menu?
    Have Questions? Help Guide for Quicken for Mac
    FAQs: Quicken Mac Quicken Windows Quicken Mobile

    Add your VOTE to Quicken for Mac Product Ideas

    Object to Quicken's business model, using up 25% of your screen? Add your vote here:
    Quicken should eliminate the LARGE Ad space when a subscription expires

    (Canadian user since '92, STILL using QM2007)
  • pviellieux
    pviellieux Member ✭✭
    I can, but only some of the items are selectable. I wanted to post to "Known Product Issues", but that is one that is NOT selectable.
  • smayer97
    smayer97 SuperUser, Mac Beta, Canada Beta ✭✭✭✭✭
    edited February 2020
    Well actually, the "Known Product Issues" is a reserved category that only Quicken Staff can select. That said, I still see that NONE of the actually selectable categories are showing up in your list, which I find strange. The list should look similar to this:

    Notice that we have all the grey ones the same but there are more to choose from that are not greyed out. This appears to be a privileges based issue. Not sure what new users get to start with. Yet, you were able to select the category for THIS thread. :/

    A mod will have to look into this.I have forwarded this to them.
    Have Questions? Help Guide for Quicken for Mac
    FAQs: Quicken Mac Quicken Windows Quicken Mobile

    Add your VOTE to Quicken for Mac Product Ideas

    Object to Quicken's business model, using up 25% of your screen? Add your vote here:
    Quicken should eliminate the LARGE Ad space when a subscription expires

    (Canadian user since '92, STILL using QM2007)
  • pviellieux
    pviellieux Member ✭✭
    I see yours has them differentiated as gray/black. Mine all look the same. That said, if the options are not selectable, they shouldn't be visible, either.
  • smayer97
    smayer97 SuperUser, Mac Beta, Canada Beta ✭✭✭✭✭
    Well many of them serve as Category headings. But there is definitely something wrong or different about your access.
    Have Questions? Help Guide for Quicken for Mac
    FAQs: Quicken Mac Quicken Windows Quicken Mobile

    Add your VOTE to Quicken for Mac Product Ideas

    Object to Quicken's business model, using up 25% of your screen? Add your vote here:
    Quicken should eliminate the LARGE Ad space when a subscription expires

    (Canadian user since '92, STILL using QM2007)
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @pviellieux

    I'm sorry to hear that you experienced issues creating a post in the Community and thank you for sharing the details with us.

    I took the liberty of reviewing your Community Profile and cannot find a cause for this behavior in your profile settings so I had some additional questions to help narrow down what might have happened.
    • What web browser are you accessing the Community with?  Google Chrome, Firefox, Edge, etc.
    • Are you signing in on a laptop/desktop computer?  Or a mobile device such as your smart phone/iPad, etc.?
    • When selecting to create a post, did you select the Ask a Question, New Discussion or New Idea post type?


    Please let us know, thank you.

    Sarah
This discussion has been closed.