File NOT Backed Up - local folder that is linked to Dropbox

boomer_1970
boomer_1970 Member ✭✭
For the past 2 days I have been receiving a pop-up stating "File NOT Backed Up" when I try to back my file up. Image attached. It is going into a local folder that is linked to Dropbox. I have tried changing the save location a few times and still get the same result. I am on Quicken Deluxe for Windows 2020 R26.15. Suggestions?
_________________________________________________
Using Quicken 2020 R26.15 USA
WIN 10 PRO x64 Version 1909 Build 18363.778

Best Answer

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @boomer_1970,

    Thank you for reaching out to the Community regarding your issue, though I'm sorry to hear that you are experiencing this.

    In order to resolve this issue, you will need to unlink your C drive folders or at least the location that your data file is in from DropBox. When Quicken master data files are saved in a folder that is located on a cloud-based backup service or linked to one it can cause the data file to not properly operate and/or cause the file to become corrupted. Data files must be stored locally on your C drive in order for it to function as expected.

    By default-- Quicken data files are stored in the following pathway--
    C:\Users\"name"\Documents\Quicken\"data file name"

    You can also check your data file location pathway in the Quicken "File" menu.
    (See below)
    ---

    ---

    Hope this helps!

    -Quicken Anja
    -Quicken Anja
  • breslau43
    breslau43 Member ✭✭
    I am experiencing the same problem and I am not linked to any cloud account. Problem appeared after last update 2days ago. I am running Premier version 26.21, build 27.1.26.21. Can I roll back the update?
  • breslau43
    breslau43 Member ✭✭
    Good call NotACPA. Somehow my back-up folder became read-only. I changed it and then tried back-up and it worked. Thanks!!!
    Another reason I was concerned was that I tried to do a one-step-update right after the software was upgraded and Quicken just shut down. No messages nothing, just closed. Since then I've done updates without problems.
This discussion has been closed.