Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One Step Update - Always Unchecked!

All my accounts are always unchecked in One Step Update. Need to manually select before updates. Version R27.24 27.1.27.24
Tagged:

Best Answer

Answers

  • figsysfigsys Member ✭✭
    OK now - I was clicking Apply and the Update. Need to Close first then settings saved. Tx
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    You shouldn't need to close after clicking on "Apply" but if that's what worked for you then "Yay!".  I'm glad your issue has been resolved.
    (QW Premier Subscription: R31.5 on Windows 10)
  • sweenejohnesweenejohne Member
    Boatnmaniac, I have the exact same issue with One Step Update. I am running the same Quicken build for Windows as figsys.
    After opening One Step Update, after clicking "All" then "Apply" then "Close" Quicken does not remember the settings. The next time One Step Update is opened, all accounts remain checked.
    I never unchecked any of the One Step Update accounts. Quicken did so on its own. It would be nice to have a fix.
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    @sweenejohne - Your issue appears to be different because clicking Apply and then Close saved his OSU settings.  Sorry, but I just can't think of anything that might be causing your issue. 
    You might want to contact Quicken Support:  https://www.quicken.com/support#contact-support.  If you have Premier or Home & Business:  Premier Support is included with your subscription so you can call phone number found at the top right  of your Quicken.com account page.  (Note: Quicken Support is now closed until Sunday for Independence Day holiday.)

    (QW Premier Subscription: R31.5 on Windows 10)
  • figsysfigsys Member ✭✭
    Just updated to R27.28. Workaround stopped working. Need to keep selecting again.

    - Select All - Apply - Close. Open One Step Update. None selected
    - Select All - Apply - Update. Open One Step Update. None selected

    Please add this to your known issue list.
  • BoatnmaniacBoatnmaniac SuperUser ✭✭✭✭
    I've been scratching my head trying to figure out what could possibly cause Quicken to act this way.  It's unlikely that it's a program issue because there simply aren't many people posting about this.  So, it's most likely something unique to some individuals.
    This is probably a long shot but maybe your Quicken Cloud Account might have something to do with it.  Cloud Accounts do contain some data like categories and settings (no financial data if you don't have Mobile & Web turned on).  If something is amiss with that you might want try this:
    1)  If you have Mobile & Web turned on:  Edit > Preferences > Mobile & Web > Reset your cloud data > No, just reset my Cloud data (unless you have Mobile or Web data that first needs to be sync'd with your data file in which case Yes, sync first and then reset) > Yes > Reset.  This will not remove any data from your computer.
    2)  If you don't have Mobile & Web turned on:  Edit > Preferences > Mobile & Web > Sync: On > Reset your cloud data > No, just reset my Cloud data > Yes > Reset.  After reset is complete, you can turn Sync Off.  This process will not move any of your financial data to your Cloud Account.
    3)  After reset is complete:  Edit > Preferences > Cloud ID & Cloud Accounts > Sign in as different user > Yes > Sign Out.
    4)  Close and reopen Quicken and log in with your current Quicken ID and PW.
    5)  Try saving your account PWs in Password Vault.
    Like I said, this is a long shot but it won't hurt to try it.
    (QW Premier Subscription: R31.5 on Windows 10)
  • fredhale6914fredhale6914 Member ✭✭
    For the past month or so, every time I open One-Step Update (OSU), all the checkboxes are unchecked. I select "All", run update and when I go back into OSU, the checkboxes or again unchecked. Oddly, I just added a new account. When I first went into OSU, the new account was checked. But, after running update, it too is now remaining unchecked. Any one know what causing this?
  • figsysfigsys Member ✭✭
    Clearing Quicken Cloud Account did not work.
  • fredhale6914fredhale6914 Member ✭✭
    Oddly enough, while Download Transactions and Balances check boxes continue to remain unchecked (even after selecting All and clicking Apply), Download Quotes under Online Service allow you to uncheck or check this item, click apply and this is retained. Very inconsistent...
  • figsysfigsys Member ✭✭
    Just updated to R30.14 One Step Update does not retain bank and institution settings. Only Online Settings seem to be retained. This has not worked for me since R27.

    One Step Update Settings - Select All - Apply - Close. Open One Step Update. None selected
    One Step Update Settings - Select All - Apply - Update. Open One Step Update. None selected

    Please add this to your known issue list.
  • falconjockfalconjock Member ✭✭
    I too am having the same issue with One Step Update. First One Step Update after opening program automatically shows and updates only quotes and Bills. Second Update shows all accounts but unchecked. Selecting all and Apply only works for that Update session, attempting subsequent Updates requires selecting all accounts again. Does not matter if I select "all" and Apply then Close or just "all", Apply and Update Now, always have to reselect "all". I have 2 other independent Quicken data files that work normally.
  • figsysfigsys Member ✭✭
    R30.21 and still not working. Quicken would be nice to at least acknowledge this is an issue.
  • James DuckworthJames Duckworth Member ✭✭
    I'm having this exact problem as well. I'm also on R30.21 and this has been an issue consistently for me through all updates since Sep 2020. I have tried validating, super-validating, creating a file copy, and all the remedies listed in this thread. No change in behavior.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @James Duckworth

    Thank you for taking the time to visit the Community to post your issue, although I apologize that this issue has persisted for quite some time.

    At this point, I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.