Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One preferences item keeps coming unchecked.

Under Preferences, Data Entry and QuickFill...the selection "Recall memorized payees (requires automatic completion)"...continually comes unchecked. After checking it each time...that setting will stick for two or three days but will magically come unchecked causing new transaction to not auto fill as I enter them.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @fitz6544,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    To start with, the first thing that I suggest you try is to validate your data file by following the steps below--
    1. First Save a backup of your data file (just in case) 
    2. Go to File
    3. File Operations
    4. Validate and Repair
    5. Validate File
    6. Ok
    7. Close the data log that will pop-up after the validation has completed
    8. Close Quicken
    9. Wait at least 5 seconds
    10. Reopen Quicken
    11. Try again to see if the issue reoccurs/remains the same or gets corrected
    You can also try super validating which are the same steps as above except that you will hold Ctrl and Shift on your keyboard when clicking on Validate and Repair in order to get the option for Super Validate.
    Let us know if you have any additional questions!
    -Quicken Anja
  • fitz6544
    fitz6544 Member ✭✭
    Thanks for the reply. Validate indicated no errors and Supper Validate indicated no errors. I will return after a few days and let you know if the setting checked really sticks as it usually takes several days to revert to unchecked. Thanks.
  • fitz6544
    fitz6544 Member ✭✭
    This morning when I downloaded a transaction, the setting was AGAIN, unchecked. Any other suggestions? Thanks!
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for your response.

    Do you recall when this issue first started happening and was there anything significant that happened around the same time (i.e.: new update release, etc)?
    -Quicken Anja
  • fitz6544
    fitz6544 Member ✭✭
    I'm going to say it started about a month ago...there was nothing new or different about updates that I can recall. I believe there was a Win 10 and a Quicken update during that period but all installed as expected. I just noticed (I think, because I wasn't checking) that when the setting disappeared that I originally posted about, I also think that the setting in the same group that says "Automatically memorize new payees" also became unchecked. I will monitor that setting and update you.

    Thanks for the quick response.
  • fitz6544
    fitz6544 Member ✭✭
    YES! The setting for "Automatically memorize new payees" ALSO comes unchecked at the same time as the other setting, "Recall memorized payees (requires automatic completion)".
  • Quicken Anja
    Quicken Anja Moderator mod
    edited August 2020
    Thank you for the additional information.

    Next I suggest creating a copy of your file. Please, follow the steps below to copy your file.
    1. Go to File
    2. Save a copy as...
    3. Follow the prompts to open the copied file.
    You can also validate/super validate the copied file as well, though we're mainly just trying to see if the same thing happens in the copied file or if it's just an issue that occurs in the main file.
    -Quicken Anja
  • fitz6544
    fitz6544 Member ✭✭
    I've created a new copy of the file, run Validate and Super Validate on the new file-no errors. I will use this for the next few days and see if the problem recurs. I will update you either way. Thanks!
  • fitz6544
    fitz6544 Member ✭✭
    I just opened the new data file and the two settings have become unchecked again.
  • fitz6544
    fitz6544 Member ✭✭
    Update: Last night I rechecked the two items in the new data file to make sure they were checked, then closed out the program and went to sleep. This morning I opened the data file, made sure the two items were still checked (they were) and I then performed a One Step Update. When the update completed, I immediately checked the two settings and they were now unchecked. Sighhh!
  • fitz6544
    fitz6544 Member ✭✭
    2nd Update: I opened the data file again, confirmed that the settings were correct and then ran a One Step Update. I again checked the settings and they had changed.

    I closed the program and repeated the above procedure. I had the exact same results. Apparently the One Step Update is causing this.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @fitz6544

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you haven't received a follow-up response.

    May I ask that you select the menu by the One Step Update arrow and navigate to One Step Update Settings.



    One there, is Sync to the cloud selected? If so, can you try unchecking sync to the cloud and try to update once more?

    I suspect this may be what is causing the settings to become unchecked

    Please let me know how it goes! 
    ~~~***~~~
  • fitz6544
    fitz6544 Member ✭✭
    I don't show that option Sync to Quicken Cloud. Just shows Download quotes and investment information which is checked. I've never used the cloud feature or the mobile app.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited August 2020
    Thank you for all your updates @fitz6544 and trying both steps provided by myself as well as by @Quicken_Tyka.

    Unfortunately, since the steps provided have failed thus far, at this point, I would recommend that you reach out to Quicken Support instead, for more extensive troubleshooting and possible escalation if they see fit.

    I apologize that our efforts from the Community were unable to resolve this for you.
    -Quicken Anja
  • fitz6544
    fitz6544 Member ✭✭
    Thank you for your efforts! I will reach out to Q Support in a few days if this doesn't correct. Thanks again for your time.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Distinctly weird.
    One last thing to try before calling support is a complete uninstall and reinstall of Quicken.
    One of the SuperUsers has outlined a real "belt and suspenders" process for doing that here
    that you can try.  It might be a bit of overkill, but then at least you can say you've tried everything before calling support.
  • fitz6544
    fitz6544 Member ✭✭
    Thanks for the info and the link. I will try this as a last resort (once I get the energy)! I had considered doing this but the link you provided gives a ton of information. Thanks!
  • fitz6544
    fitz6544 Member ✭✭
    Whatever caused the original problems seemed to have cured itself. There was a Quicken update over the last few days and the problem has not repeated. I'll consider this closed and if it recurs I'll just start a new thread. Thanks to all who replied with suggestions!
  • Quicken Anja
    Quicken Anja Moderator mod
    @fitz6544 Great, I'm glad to hear it's fixed itself. 

    Thank you for the update!
    -Quicken Anja
This discussion has been closed.