Red Flag

System
System Member ✭✭✭✭
This discussion was created from comments split from: Quicken Windows - red flag but no transactions to review bug.

Comments

  • JonSchmidt
    JonSchmidt Member ✭✭
    I did this and another suggestion from an earlier post . Neither worked as a permanent solution. The other post said to turn on auto transaction in Preferences and turn on in the account register for online services, then turn both off. The flag disappears when I do this until I turn off the out entry again in Preferences then it comes back again??!!! Poor solution!!
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @JonSchmidt

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you are still needing assistance and haven't done so already, please take a moment to review the steps available here.

    If the trouble persists after completing these steps, I would next contact support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Thank you,

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.