What happened to the old Investment Performance Report?

The old investment performance report included change in securities price AND investment income; the new report does not include investment income and therefore does not really report investment performance. The new report has a message at bottom "Reports on position only accounts do not provide cost basis or investment income information" Position-only accounts appear to be a option under Edit>Preferences>Investment Transactions if one checks the "Enable Simple Investing (positions only) (Beta)." However, I have not checked that box but the report is telling me I have. This beta feature is not working correctly

Best Answer

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited November 2020
    @Barry - You might want to check Account Details (General tab) for your investment account(s).  Some people have reported that when they upgraded to R30.9 their investment accounts were switched to Simple Investing.  If you find your account(s) have been switched to Simple, you can tick Complete and then OK to switch it back.
    If you find this is what happened to you, you will want to check your shares prices after you switch back to "Complete".  Some are reporting that all shares prices were changed to $1.00.  Some others are reporting that Quicken crashes when trying to switch back to "Complete."  Hopefully neither of these is your situation.  I and others have not experienced either of these issues.  There are a couple of threads on this issue that you might want to review:  https://community.quicken.com/discussion/comment/20131472#Comment_20131472 and https://community.quicken.com/discussion/7882323/simple-investing-beta-net-worth-is-wrong-fidelity-quotes-reset-to-1/p2.
    (QW Premier Subscription: R34.24 on Windows 10)
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    what version are you running ....   Help --> About Quicken

    Quicken Subscription - Windows 10
  • Barry
    Barry Member ✭✭
    I'm running Premier R29.22 and Q indicates that I have the latest version if I try to update.
    After I posted, I went back, set my preferences to Enable Simple, went to an investment account and checked Complete-Positions and Transactions and a warning message came up asking whether I wanted to change from Simple. I did, but still no dividend.
    Then I just repeated it, and the default tracking method on my account showed Complete without me having to change it but the report still does not show investment income
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Quicken Subscription - Windows 10
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Wow this interesting.  Up to now it has been thought that R30.9 switched "some" people/accounts from Complete to simple. But you are on R29.22 and it did it to you too!
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited November 2020
    Barry said:
    I'm running Premier R29.22
    just to clarify... did you make the change to Simple,
    or were the accts somehow changed in the background...
    As the Prefs --> Investments --> Enable Simple -
    must be enabled before the acct checkboxes will appear... Simple vs Complete
    Trying to determine if it was a result of you making the checkbox change,
    on the Simple selection box on the ACCT - not just the ENABLE - was somehow toggled


    Quicken Subscription - Windows 10
  • leishirsute
    leishirsute Member ✭✭✭✭
    I am using Quicken R29.22 and there is no Simple or Complete option for my accounts.
    What triggers that choice to be available?


    Quicken Deluxe Subscription; Windows 10 Pro 64-bit
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    That's triggered under Tools > Preferences


  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited November 2020
    I am using Quicken R29.22 and there is no Simple or Complete option for my accounts.
    Just be aware - there are ISSUES with going to the Simple tracking with respect to how NEW transactions are handled for Investment Accounts.
    Basically....
    Simple --> only has number of shares
    Complete --> has complete details, number of shares AND type of transaction

    Quicken Subscription - Windows 10
  • leishirsute
    leishirsute Member ✭✭✭✭
    edited November 2020
    @ps56k
    Thanks, I just wanted to know if there was a way to avoid the Simple option. I'm kind of surprised this new feature was implemented as a tracking change rather than just a viewing change.
    Quicken Deluxe Subscription; Windows 10 Pro 64-bit
  • canoe32
    canoe32 Member ✭✭✭
    I didn't know about this unwanted option switch until I was offered the R30.10 update.
    While still running R30.9 I discovered 3 of my 4 Vanguard accounts had been switched to Simple. The Prefs --> Investments --> Enable Simple option was not present, but, oddly, it was available in the individual Account Details.
    After updating to R30.10, the Prefs --> Investments --> Enable Simple (Beta) option appeared and was CHECKED. I thought the Simple option default was only for new users. If you update to R30.10, go back and check your Preferences.
Sign In or Register to comment.