OL-362-A error downloading transactions from Etrade

This seems to have started within the last 2-3 days, all other institution is fine.
I even tried reseting the accounts but it did not help.

My next step will be deactivate online setup and re-activate.
Did anyone encounter similar issue? (I do have an account in Etrade that I am not tracking in Quicken, but that has never been an issue!)

I am running 27.1.30.10

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @Singha

    Thank you for providing more details, although I apologize for the delay in response.

    At this time, I would recommend contacting support directly on Monday for a review of the logs to help determine the cause of this error message.

    https://www.quicken.com/support#contact-support

    As the connection type is Direct Connect, this will most likely need to be brought to the attention of the financial institution, E*Trade. However, support can help in locating the error message to provide them.

    Thank you,

    -Quicken Tyka

    ~~~***~~~

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @ssllii

    I haven't seen any recent reports of others having the OL-362 error for ETrade accounts.  I agree that you should deactivate and then reactivate the account.  If you haven't already, take a look at this guidance LINK.

    Let me know how that goes.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • andyf123
    andyf123 Member ✭✭
    I just started getting this issue. I am tracking 4 different brokerages. If I disconnect all of them and then start reconnecting, the first brokerage works. When I add the second brokerage, it breaks the first brokerage in one-step-update. If I individually reset the failing account, then it works individually, but if I do a one-step-update the brokerage added first fails with QL-362-A. If I add any other brokerage, the last addition works, but all prior brokerages fail with the QL-362-A.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @andy123,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    Also, when you tried to deactivate/reactivate the connection for the accounts, did you reactivate via Add Account to reconnect them all together at once or through Setup Now to reconnect them one at a time?

    Please, check back and let us know!
    -Quicken Anja
  • andyf123
    andyf123 Member ✭✭
    edited December 2020
    It started couple days ago. One Step Update reports a OL-362-A "You financial institution has downloaded data that doesn't exist in you Quicken database." error for all brokerage account except the one that was added last. Each account can be individually reset and then downloaded individually, but will fail again with One Step Update.
    Case# 8171012 was opened by tech support, but haven't heard anything since then. We reproduced the problem on a test database working with Quicken support adding nothing but the brokerage accounts. Steps to reproduce. Add the first brokerage account. It works. Add the second one, it breaks the first one, but the second one work. Add the 3rd one and it breaks the first 2, but the last one works. And so on.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Have you seen this thread, and acted upon the info therein? https://community.quicken.com/discussion/comment/20129279#Comment_20129279

    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • andyf123
    andyf123 Member ✭✭
    Yes. We tried all of those, including Super Validation and more. We even created a new test account with nothing else, so it couldn't be any hidden account or prior database integrity issue and reproduced it in no time, just adding the brokerage accounts.
  • andyf123
    andyf123 Member ✭✭
    Tech support said that they would escalate it!
  • andyf123
    andyf123 Member ✭✭
    edited December 2020
    This is Quicken Home,Business & Rental Property Version R30.14, Build 27.1.30.14.
    [Removed-Self-Referencing]
  • andyf123
    andyf123 Member ✭✭
    Well. This problem magically resolved itself. It started to happen on Sunday and Quicken must have fixed it on their end, because it is no longer happening, as of Friday morning. I will post here if it happens again. It would be nice to hear a confirmation of the fix.
  • I am running version R30.14, build 27.1.30.14 on Windows.

    This problem started happening for a few days and then magically fixes itself for a few days and then starts happening again. I've given up trying to do anything about it in the interim. For me it's with accounts from Charles Schwab.

    I've had similar intermittent problems (I can't remember what the error codes were) for a few years. I'm really getting tired of this behavior in Quicken!
  • This is an update to my entry of about 3 hours ago. I reran an update and this time it worked fine. In the intervening time, my computer was off for most of the time and I was not in Quicken for any of the time. As I wrote, and other people have also written, this magically comes and goes. Can't Quicken fix this once and for all?
  • David Kessler
    David Kessler Member ✭✭
    edited December 2020
    And now it failed again.

    [Removed-Sarcastic/Unhelpful]
    Thanks.
  • Singha
    Singha Member
    I am having similar issues with E*Trade one step updates.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @Singha

    Thank you for providing more details, although I apologize for the delay in response.

    At this time, I would recommend contacting support directly on Monday for a review of the logs to help determine the cause of this error message.

    https://www.quicken.com/support#contact-support

    As the connection type is Direct Connect, this will most likely need to be brought to the attention of the financial institution, E*Trade. However, support can help in locating the error message to provide them.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Same problem for me. I have Vanguard, Interactive Brokers, Fidelity, Schwab, E*Trade, Chase YouInvest, and Merrill Edge investment/retirement accounts, and I'm getting this same error for ALL of them. Quicken, please fix!
  • jimtr
    jimtr Member ✭✭
    I have had the problem as well, only with Fidelity accounts. It has been occurring for months. deactivate and reactivate the accounts, one at a time and it is fixed for some period. Sometimes just a few days, sometimes longer. Interesting that all the posts I see in the community with the problem are investment institutions and not traditional banks.
  • jimtr
    jimtr Member ✭✭
    It looks like restarting quicken resolved issue for me and I have seen at least one other post say the same. Not a perfect solution but better than deactivate/reactivate.
  • David Kessler
    David Kessler Member ✭✭
    I entered 3 comments in one evening about this issue. The first noted that it failed. The second that it succeeded. The third that it failed again. The third comment was deleted as being sarcastic. It was not. I was reporting that there is something going that multiple people on this thread have reported that causes transaction updates to succeed or fail without a user doing anything in between.
This discussion has been closed.