Invoices assigning duplicate numbers

I am new here so if I am not doing this correctly I apologize. I just started using invoices in home and business a few months ago. Today when I went to create and invoice it is assigning the new invoice a duplicate invoice number. Not sure why this is happening and don't know how to correct it. I have never assigned an invoice number manually, always had the system do it. It looks like it is assigning a number of an open invoice it that makes a difference. Thank you for any help you can give.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @pdunbar,

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    Being that the issue you are experiencing can have multiple causes-- It may be best for you to contact Quicken Support instead as you may need extensive troubleshooting done in order to have this successfully resolved. They also have the ability to screen share with you (if you feel comfortable doing so) and will be better equipped to help you accomplish and set up what you need.

    Click here to review Quicken Support's hours of operation.
    -Quicken Anja

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @pdunbar

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    May I ask that you please navigate to Help > About Quicken and provide the release that you are currently running?

    Also, when did this issue first begin to occur? Did any changes or anything occur prior to this issue beginning?

    Please let us know!

    -Quicken Tyka
    ~~~***~~~
  • pdunbar
    pdunbar Member
    Thank you for your response. I replied to the email but it was returned undelivered. I went to help- about quicken and it says Version R30-14 Build 27.1.30.14.

    It just started on Friday. I don’t think I changed anything prior to this happening.

    I an not sure if I have taken payments against invoices correctly because some show as paid and some not but I have created invoices several times with no problem since I have taken a payment, so I don’t think that is the cause.

    What is odd is that when I noticed it first it was using invoice #125 which is an already existing invoice. That one has been paid but was not showing as paid. I found the payment and applied it. Obviously I hadn’t applied it correctly previously. After I did that now when I create an invoice it is using #121 which is also an existing invoice, but one that has not been paid yet.

    All this to say it may very well be something I am not doing or doing incorrectly.

    Sorry for my ignorance, I am trying to learn how to do all this invoicing and receiving payments.

    Thank you for your help.
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @pdunbar,

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    Being that the issue you are experiencing can have multiple causes-- It may be best for you to contact Quicken Support instead as you may need extensive troubleshooting done in order to have this successfully resolved. They also have the ability to screen share with you (if you feel comfortable doing so) and will be better equipped to help you accomplish and set up what you need.

    Click here to review Quicken Support's hours of operation.
    -Quicken Anja
Sign In or Register to comment.