I cannot select the reconcile option (Q Mac)

System Member admin
This discussion was created from comments split from: BofA Error CC-502.


  • My reconcile button is grayed out and I cannot reconcile my account
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @PennyLG515,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Quicken > About Quicken

    Also, which pathway are you accessing to get to open reconcile - from the bottom-right corner in the register or from the top menu tab at the top of your screen? Also, if you don't mind, would you please be able to provide us with a screenshot of the greyed out reconcile button you are seeing? If needed, please review this Community FAQ on how to attach a screenshot. Alternatively, you can also drag and drop your screenshot to your response if you are not given the option to add it as an attachment.

    The more information you can provide us with, the better we will be able to assist you going forward.

    Please, check back and let us know!
    -Quicken Anja
  • PatW
    PatW Member
    Version 6.0.3 (Build 600.37136.100)
  • PatW
    PatW Member
    The reconcile button is greyed out. Above is my version. Very annoying.
  • PatW
    PatW Member
    I tried both options to use the reconcile feature & neither works. Both are greyed out.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Two quick questions:

    What type of account are you trying to reconcile?

    Are you sure on the left sidebar you have clicked on an actual account and not an account group (like Banking, Investing, All Transactions, Property & Debt) or sub-group (like Cash, Credit Card, Brokerage, Retirement, Property)? Only individual accounts can be reconciled; the Reconcile button is grayed out if you have clicked on a group or sub-group rather than an account.

    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.