Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

I can't see the tax amount at the bottom of the customer invoice form.

Customer Invoices and *Sales Tax* accounts have been set up.

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited January 16 Accepted Answer
    Hello @alexisissl

    Thank you for taking the time to visit the Community to ask your question, although I apologize that you have not received a response.

    As a test, can you please add a new Business AR/AP account and see if the tax selection is still missing on the invoice?

    I did not have a previous business account and added a new account and I was prompted for Tax Tracking upon the creation of the account. 

    Please let me know what you find so we can investigate this issue further.

    -Quicken Tyka
    ~~~***~~~

Answers

  • Philip Morin
    Philip Morin Member ✭✭
    Don't see highlighted fields on invoice (see attached).
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Philip Morin,

    Thank you for reaching out to the Community to tell us about your issue, though I am sorry to hear that you are having trouble.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    We may need some additional information and clarification to better understand your issue and provide further assistance.

    Did you create just the one Quicken default tax account titled *Sales Tax*, or more than one Tax account? Also, aside from seeing the tax rate underneath the subtotal on the invoice, are you wishing to see it in the Tax account dropdown menu as well?

    When creating a new tax account, you will find a Tax rate field to enter a percentage amount to associate with that specific account (see below).


    However, the Quicken default tax account titled *Sales Tax*, by default does not have a tax rate assigned to it (see below), which will require you to manually enter the tax rate in the invoice itself. 

    You can view this by first selecting *Sales Tax* from the Tax Account: dropdown menu at the bottom of the invoice. Once it's selected, open the Tax Account: dropdown menu again and select <Edit>.

    If a tax rate is assigned to a tax account, then the Tax field in the invoice (underneath Subtotal) will auto-fill the tax rate that is assigned to the selected tax account (see below).


    Unfortunately, in the Tax account: dropdown menu, there is not a way to see what tax rate is assigned to which tax account. However, if you do wish to see each tax account's assigned tax rate in the dropdown menu, then as a workaround, I suggest adding the tax rate to the account name (e.g.: change tax account name from "Test Tax" to "Test Tax - 6%").

    I hope this helps! Please, let me know if you have any questions.
    -Quicken Anja
  • Philip Morin
    Philip Morin Member ✭✭
    Hi Anja,

    Thanks for your (comprehensive) response. Below are my answers to your questions:

    1) Version: 28.15 | Build: 27.1.28.15 (Edition Canada)
    2) One *Sales Tax* account was auto created (along with the Customer Invoice account) when I created my first customer invoice. However, the account detail screen is different from yours (see attached). As you can see, there is no 'Tax Rate' field.
    3) My customer invoice form does not show the tax rate fields.

    Thanks again.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for your response.

    Viewing/adding a tax rate for a tax account is done from the Tax Account: dropdown menu found at the bottom of the invoice screen (see below). 


    First, you will select the tax account name you wish to view/add a tax rate for. Then, re-open the Tax Account: dropdown menu and select <Edit>. From there, the Edit Tax Account screen as shown below will open and allow you to view, add, and/or edit the tax rate.



    I hope this clarifies things for you, and I apologize for the confusion.
    -Quicken Anja
  • Philip Morin
    Philip Morin Member ✭✭
    My problem is that the invoice form does not have the tax fields. See attached.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Is the Sales Tax box checked in the Forms Designer?


    Quicken Subscription HBRP - Windows 10
  • Philip Morin
    Philip Morin Member ✭✭
    Yes. See attached.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    As a Canadian Quicken user, you need to go an extra step about activating Tax Tracking before this will work. Please read this discussion
    https://community.quicken.com/discussion/7715804/canada-sales-tax-not-working-on-invoices

  • alexisissl
    alexisissl Member
    Hi there. I am having exactly the same issue. I have the sales tax clicked on in the forms and I have the tax code all set up with the associated rate. The link directly above outlines that the 'Tax-Tracking Enabled' needs to set to 'Yes' (I assume so since they list it was set to 'No"). I have not been able to find a location for this toggle. Under the setup of the Sales Tax line in the form it is referring to the proper Sales Tax Code as listed in the Sales Tax Code List. Unlike most of the posts, on my invoice form I still cannot get it to provide a drop down Tax Account box. I've gone through all the setting but can't seem to find it. Any help would be appreciated
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited January 16 Accepted Answer
    Hello @alexisissl

    Thank you for taking the time to visit the Community to ask your question, although I apologize that you have not received a response.

    As a test, can you please add a new Business AR/AP account and see if the tax selection is still missing on the invoice?

    I did not have a previous business account and added a new account and I was prompted for Tax Tracking upon the creation of the account. 

    Please let me know what you find so we can investigate this issue further.

    -Quicken Tyka
    ~~~***~~~
  • Philip Morin
    Philip Morin Member ✭✭
    Problem solved. THANK YOU!
This discussion has been closed.