After updating to R31.xx - I now hear an error type "ding" sound

Options
CMRater
CMRater Member ✭✭✭✭
Ever since I updated to R31.5, I now hear a "ding" sound when update accounts.  I strongly suspect that this is due to the new release as it also happens when I restored back ups from a few days ago when there wasn't such a sound, but now happens on older files too.  I noticed a "file conversion" process associated with this update which is unusual.  I have validated my file every way (Regular, Ctrl-Shft, Ctrl only).

Can someone please explain as sound is usually associated with an inability to proceed with an operation although my accounts do successfully update.
Thanks.
Quicken User Since - 1991

Best Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Answer ✓
    Options
    It is a bug that was introduced in the last update of two.
    We will have to wait for Quicken Inc to fix it.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Answer ✓
    Options
    Oh come on, really @Quicken_Tyka?

    This isn't an obscure bug they need people's logs to track down the problem, let alone a sanitized data file!  This happens literally for every person that runs One Step Update.

    Is this some kind of "voting" so they know how many people find this annoying?
    Signature:
    This is my website: http://www.quicknperlwiz.com/
«1

Answers

  • CMRater
    CMRater Member ✭✭✭✭
    Options
    Actually, now my account freeze with that same noise after not using while open for some time.  Something is the matter with R31.5
    Quicken User Since - 1991
  • sbrouse
    sbrouse Member ✭✭
    Options
    When I first open Quicken R31.5 and put in my vault password for a one step update, there is no ding. However, if I keep Quicken open, go back and redo the one step update, then it does ding every time. So something has changed in those two software flows. I agree it is annoying as you look for some kind of error if you hear a ding.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options
    Hmm, interesting.  If I go to an account and do Update Now (I see get the same thing on One Step Update, Update Now), I do get the same sound, which is as you said is usually to "flag" trying to do something "illegal".  I suspect that it is trying "push" some button or such in the process that no longer exists or doesn't have focus.

    It doesn't seem to affect the update though.

    I hardly noticed it because long ago I have changed my sounds so more "pleasant" sounds, and as such that sound isn't nearly as unpleasant for me than the default sound is.   ;)
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • quick20
    quick20 Member ✭✭✭
    Options
    Does anyone know if there is a fix planned for the sound issue when updating?
  • CMRater
    CMRater Member ✭✭✭✭
    Options
    Thanks people for confirming that I am not crazy.  I called Quicken support, we clean reinstalled quicken but sound is still there.  He says the sound was normal.  But I think you are all helping me confirm that is new and most likely linked to the R31.5 update :)
    Quicken User Since - 1991
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options
    I can confirm that this is new in R31.5.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • miklk
    miklk SuperUser, Windows Beta Beta
    Options
    Yes, immediately after clicking the Update Now button comes the Error Ding...
  • CMRater
    CMRater Member ✭✭✭✭
    Options
    Thank you for addressing the issue.
    Quicken User Since - 1991
  • quick20
    quick20 Member ✭✭✭
    Options
    Also, with the update has anyone else noticed that Quicken is slow to load? It takes much longer for the Graphics to display. And when I run a Validate and repair, I get a "Not Responding" message then Quicken finally works through it and I get results. But, I have never seen the "Not Responding" message when running Validate and Repair.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options
    quick20 said:
    Also, with the update has anyone else noticed that Quicken is slow to load? It takes much longer for the Graphics to display. And when I run a Validate and repair, I get a "Not Responding" message then Quicken finally works through it and I get results. But, I have never seen the "Not Responding" message when running Validate and Repair.
    I don't notice any difference on my machine.  I suggest that you start another thread for this problem, since it isn't the one covered in this thread.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • korfoo
    korfoo Member
    Options
    Yes, I'm getting this annoying "ding" too. I have all sounds turned off in preferences, but still get it.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options
    korfoo said:
    Yes, I'm getting this annoying "ding" too. I have all sounds turned off in preferences, but still get it.
    This sound comes from the Windows low level libraries, not Quicken itself.  So the settings for Quicken sounds will not change this.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • 66Vette
    66Vette Member ✭✭
    Options
    Having same problem, very annoying! Hope they correct soon.
  • jdxtrl
    jdxtrl Member
    Options
    Beginning some time in the past month, Quicken makes a noise every time I Update Transactions for one of my accounts. I can't imagine any purpose for it and want to turn it off. Edit/Preferences/Setup Turn On Quicken Sounds is already unchecked. How can I turn off this unnecessary noise?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Answer ✓
    Options
    It is a bug that was introduced in the last update of two.
    We will have to wait for Quicken Inc to fix it.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • jdxtrl
    jdxtrl Member
    Options
    Thank you, Chris. Quicken has been sending out updates so frequently that it doesn't seem possible they can be doing adequate regression testing.
  • CMRater
    CMRater Member ✭✭✭✭
    Options
    Any idea when this will be solved?
    Quicken User Since - 1991
  • mamskel
    mamskel Member ✭✭
    Options
    Not sure what is going on. When I update an account on Quicken to download and match transactions, I hear the Windows error sound. Is this happening to anyone else, and is there a soultion?
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Options

    Hello @mamskel

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. This is a bug that was introduced in the most recent version of Quicken. It is known about and is being worked on being fixed. If you have any other questions please let me know.


    Thanks,

    Quicken Francisco


  • ropfer151
    Options
    I am at Version R31.12 and the "ding" started when I upgraded to this version last week. So it appears the problem may have been introduced prior to R31.5.
  • CMRater
    CMRater Member ✭✭✭✭
    Options
    Hey Sarah,
    What is the status on this fix?
    Quicken User Since - 1991
  • ccollins805
    ccollins805 Member ✭✭
    Options
    Hello, I have been having trouble with one step update. When I do the global update I get no transactions. When I update a single account I DO get transactions. I've recently noticed that when I hear the WINDOWS ERROR SOUND the update works. If I don't hear the sound, the update doesn't pull in any transactions. This has been occurring for a couple of weeks.
  • Gary
    Gary Member ✭✭
    Options
    When I first heard it, I was looking everywhere for the error, but no error. Latest update, R31.20 did not fix. No issue seems to result and no error indicated-just an annoying error beep. Can you please fix this? It is really annoying.
  • jrich75
    jrich75 Member ✭✭✭✭
    edited February 2021
    Options
    removed from merged post

    Quicken user since 1995
    Win11 Deluxe Subscription thru 2024

  • jdxtrl
    jdxtrl Member
    Options
    If there is anyone from Quicken looking at these posts, can they please tell us when we might expect this bug to be fixed? Thank you.
  • korfoo
    korfoo Member
    Options
    Any update if this bug will be fixed?
  • CMRater
    CMRater Member ✭✭✭✭
    Options
    Early on Sarah said she would take it to the team.
    No action since.
    Quicken User Since - 1991
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Options
    [EDIT] - updated topic title to better reflect R31.xx version for DING problem -
    Let us all know what Release you are running - and if the DING goes away -
  • CMRater
    CMRater Member ✭✭✭✭
    Options
    Windows 31.2
    Quicken User Since - 1991
This discussion has been closed.