FYI: Quicken.com will have maintenance tonight, 5/17/21, from 9-11pm PDT. During this time, you may not be able to access Quicken.com pages. Please try again after this maintenance period.

After updating to R31.xx - I now hear an error type "ding" sound

2»

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note in R32.10 (in staged release mode right now) it isn't fixed yet.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • CMRater
    CMRater Member ✭✭✭
    While mostly annoying at this point, it seems like a simple fix.  It is as simple of a clear a cause-effect issue I can imagine.  I guest they have bigger fish to fry.
  • narrqchat
    narrqchat Member ✭✭
    edited March 16
    This really needs to get fixed. It's poor quality, and it is _very_ annoying.

    The sound means there is a fault. Not what you expect from a banking program, is it?

    This and the alert nag you can't turn off with the checkbox to do so, every time you have an update on a credit card balance...what is development thinking, that they ship these errors rather than test them away?

    And what is development thinking, that simple to repair faults also wait for months and still are present?
  • CMRater
    CMRater Member ✭✭✭
    Agreed!
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    CMRater said:
     I guess they have bigger fish to fry.
    That is my guess too, and also that people are making too much of a big deal out of this.  Go look around, at the problems others are having with paycheck reminders getting messed up, duplicate transactions, this problem and that, not to mention features added.  And this is one is suppose to be high priority?

    The sound is used by Windows for when the user tries to do something they shouldn’t.  Like trying to select a disabled window.  Most likely Quicken is trying select a window or button that is no longer valid because they changed something in the flow or such.  Yes it is annoying, but hardly any kind of indication of anything going wrong.  May be a simple fix, maybe not (probably will take more time finding where it is, than fixing it).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • rickatie
    rickatie Member ✭✭
    Any update on the status of correcting this bug?
  • bert1545
    bert1545 Member
    Still no fix? :#
  • bert1545
    bert1545 Member
    R32.12 and still getting the annoying DING!!! :( It's been going on for months. :#
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    bert1545 said:
    Still no fix? :#
    Nope.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @bert1545

    Thank you for taking the time to visit the Community to report this issue. If you have not done so already, please navigate to Help > Report a Problem and include "CTP-1539" as the subject. Please include a logs and sanitized data file if comfortable. A sanitized data file will be wiped of all personal information and will be used for research purposes.

    Please comment back once you have successfully reported the issue so I can forward these details for further investigation.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Oh come on, really @Quicken_Tyka?

    This isn't an obscure bug they need people's logs to track down the problem, let alone a sanitized data file!  This happens literally for every person that runs One Step Update.

    Is this some kind of "voting" so they know how many people find this annoying?
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • BK
    BK Member ✭✭✭✭
    @Quicken_Tyka , On page1, @Quicken Sarah confirmed the issue as well.  It will take you 5 seconds to reproduce the issue and surprised if you have not noticed it!  It is probably a very easy fix low hanging fruit and unfortunate that it has been lingering since January.
    - Q Win Deluxe user since 2010, US Subs R32.12
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr, Tax
    - Techie, Win10 Pro x64 20H2
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    I'm on R32.10 - and never experienced it....
    Quicken 2020 Deluxe - Subscription - Windows 10
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited April 15
    Ps56k2 said:
    I'm on R32.10 - and never experienced it....



     Then I stand corrected.  Sorry @Quicken_Tyka!
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • BK
    BK Member ✭✭✭✭
    I am on R32.12 and the issue still exists.  I have experienced it for a while, perhaps since one of the updates in Feb?, and I saw this post and bookmarked it.   Maybe one of these days I'll do a clean uninstall/reinstall and see if that resolves it.  Cheers.
    - Q Win Deluxe user since 2010, US Subs R32.12
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr, Tax
    - Techie, Win10 Pro x64 20H2
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    BK said: I am on R32.12 and the issue still exists.
    I wonder if it got introduced in some R31.xx update - in some really weird context - and the program setting or software module is not getting updated by later releases..... so only those folks that installed a very specific release have the problem, and those that leap frogged over that specific release, don't have the problem .

    Quicken 2020 Deluxe - Subscription - Windows 10
  • pbs
    pbs Member
    Still there in R32.12 - I guess they are not going to fix it???
  • CMRater
    CMRater Member ✭✭✭
    Should we delete and reinstall?

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I tried a full QcleanUI uninstall and reinstall, and it didn't change this for me.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jrich75
    jrich75 Member ✭✭✭✭
    I am still experiencing it as well on R32.12.  I usually keep my speaker turned off so I don't notice it unless I've forgotten to do so.  It always surprises me when it happens...
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • BK
    BK Member ✭✭✭✭
    Thank you @Chris_QPW for trying the clean uninstall/reinstall.
    FYI All: on a test laptop I downgraded to R28.24 and the ding issue went away.  Upgraded to R32.12 and ding, issue reappeared.  I did the downgrade/upgrade twice; once upgraded from within the program and the second time used the mondo patch to upgrade.
    [This minor ding annoyance reminds me of the datafile password problem that only some of us had about a year ago and the discussions went on for 5 pages until it was eventually identified and fixed]
    - Q Win Deluxe user since 2010, US Subs R32.12
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr, Tax
    - Techie, Win10 Pro x64 20H2
  • QuickTalker
    QuickTalker Member
    Am on R32.12 and it dings with Update of any single account but does not ding when using One Step Update - All Accounts.
  • miklk
    miklk SuperUser, Windows Beta Beta
    The new 33.19 finally fixed the annoying error ding

Sign In or Register to comment.