Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Vanguard OL-220-A errors - started 2/17/21

1356789

Answers

  • JRBLOSSER
    JRBLOSSER Member
    This same error started for me a few days ago. Only on Vanguard
  • bdegnan
    bdegnan Member ✭✭
    I called Quicken support on Feb 17. Once the tech confirmed this was an actual issue, I was told that I needed to call Vanguard as Quicken does not have access to Vanguard servers. Vanguard said they do not know anything about Quicken error codes. Quicken needs to reach out to Vanguard and work with them to determine what is going on and fix it for once and all.
  • mikepilo
    mikepilo Member ✭✭
    Ditto previous comments....tried reactivating Vanguard account....no luck. If long password is an issue, please let us know!
  • JenZen
    JenZen Member
    I tried to update my Vanguard acct this morning, like usual (worked yesterday). Today, no amount of updating, either through OSU or only Vanguard would work. I tried to do an account reset, which popped up an empty dialog box with no way to exit, which resulted in me killing the app. I then tried to deactivate/reactivate. Deactivate was fine, but I cannot reactivate my account at all. I tried the steps to update the Financial Institution list, but that did not work.
  • SchubCO
    SchubCO Member ✭✭
    Same issue for me on all my Vanguard accounts since yesterday (2/18). Tried deactivating and reactivating accounts with no luck. Need this fixed QUICKEN
  • Gary Wnorowski
    Gary Wnorowski Member ✭✭
    I had exactly the same experience as JenZen
  • alohajay
    alohajay Member ✭✭
    Have had the OL-220-A error for several days now. I have four Vanguard accounts one brokerage, three retirement accounts. Long-time Quicken user.
    1. After first error several days ago, just waited the first couple days without resolution.
    2. Tried to deactivate like JenZen and had the same result, cannot reactivate my account as the OL-220-A occurs.
    3. Used manual download from the Vanguard to brokerage account and was successful and this reactivated this account (Web Connect). Tried to switch to Direct Connect and received the OL-220-A error.
    4. Have also tried Account reset with same result as JenZen, empty dialog box popped up and had "End Task" in Windows Task manager and restart Quicken.

    Likely need to work with Vanguard and their IT folks and get quicken to resolve.
  • Ditto
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Vanguard OL-220-A Workaround

    This is behaving more like a Quicken issue given that this workaround results in successful downloads from Vanguard.

    1. After receiving OL-220-A error, close Quicken and reopen it.
    2. Proceed to an account register associated with the first Vanguard login that threw the error.
    3. Click gear icon in upper right corner and select Update Transactions.
    4. Enter your vault password and click OK; then click Update Now in the pop-up window.
    5. Download will complete successfully.
    6. If you have more than one Vanguard login, close Quicken, reopen and repeat the process for that login.  It will throw the error if you do not close and reopen.

    The fact that this works indicates that if not a 100% Quicken issue rather than Vanguard, Quicken has the means to automatically create the process in the software to work around the issue.  Looking at the logs, the session cookie process seems to be at the root of the problem.
  • SchubCO
    SchubCO Member ✭✭
    The markus1957 workaround does NOT work for me unfortunately.
  • PWR
    PWR Member ✭✭
    This workaround did not work for me. I'm running Version R31.12, Build 27.1.31.12.
  • Kaz
    Kaz Member
    The markus1957 workaround also doesn't work for me. I had the same problem as stated by JenZen. I would really like Quicken to get some really good software engineers and fix their constant bugs with this program. It just isn't that hard...
  • Bob W.
    Bob W. Member ✭✭
    Same for me.... the workaround didn't fix the issue. Thanks for trying!
  • benafield
    benafield Member
    Same error for me, plus a couple of other institutions now throw this error. Plus, the automatic backup functionality has stopped working.

    Does anything work in Quicken anymore???
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Same problem here
    Quicken Premier Subscription, Windows 10 Home
  • alohajay
    alohajay Member ✭✭
    markus1957 workaround does not work for my situation (and did not work for the last three days) because today my Vanguard accounts are now disconnected . I can no longer get my accounts to use Direct Connect to download due to OL-220-A error when attempted. Can only get Web Connect by download account from the Vanguard website to quicken manually. Also running Version R31.12, Build 27.1.31.12 and using Windows 10.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Disappointing. I can repeatedly reproduce the error condition in 2 sets of logins. Then follow the process outlined and get downloads from both logins.
  • Peter Isakson
    Peter Isakson Member ✭✭
    Just to add to the urgency, my downloads also fail with Vanguard
  • canoe32
    canoe32 Member ✭✭✭
    I have also been receiving OL-220-A from Vanguard the past few days. In today's OSU my account failed but my wife's IRA updated successfully. Ran OSU again and both accounts failed. Since there was at least one update that completed, I'm not going to alter any settings, just going to wait and see if this gets resolved.
  • Ron Hersch
    Ron Hersch Member ✭✭
    STILL GETTING ERROR ON VANGUARD!
  • taffeys
    taffeys Member ✭✭
    Update 2: I rebooted my PC after trying to clear the error and getting the blank popup with no options and invoking Task Manager to End the Quicken Task. Now my PC is hosed. Trying System restore. This is disgusting.
    Quicken Deluxe Version R33.19 Build 27.1.33.19
    Windows 10 Pro x64 Dev Build 21376.1 Feature Pack 321.11803.0.3
  • FiresCreek
    FiresCreek Member
    I have tried the workaround and it did not resolve this issue for me. I disconnected the DirectConnect between quicken account and vanguard, and can now not establish connection now and get OL-220-A error and can also reproduce the blank error and have to kill the quicken task to task manager.
  • elvee
    elvee Member ✭✭
    Well, it worked for 2 days then was broke again yesterday. This is really disgusting. Quicken has not been successful doing one step updates for one whole whole month during the last year.

    I have done the following:
    1. Completed all the rebranding steps provided by Quicken as the fix for the OL-220-A problem.
    2. Tried downloading each account individually and had the same error code.
    3. Downloaded the data from Vanguard. That download failed with the Vanguard information not matching Quicken information.

    Trying to download today resulted in Quicken freezing and I had to use CTRL - ALT- DEL to shut it down.

    These problems with Quicken and Vanguard have been going on for quite a while without ever getting a clean resolution to the problem. If it is not one problem it is another but the results to the customer are the same - BROKE.

    With the annual price for Quicken Deluxe now at $ 51.99 per year I have to question my renewal again this year. Is it work the unreliable download situation worth the price? I am not so sure anymore.
  • SchubCO
    SchubCO Member ✭✭
    I also tried the Quicken Rebranding fix step by step and it did NOT resolve the issue...HELP QUICKEN SUPPORT
  • I have been downloading transactions from Vanguard & other institutions for years without problems. Then this OL-220-A issue with Vanguard popped up a few days ago.

    I tried resetting the "Financial Institution Branding & Profile" information using the steps provided by Quicken, but it did not help.

    This needs to be fixed ASAP !!!
  • JonAHupp
    JonAHupp Member
    Is there a way Quicken can notify us when there is a fix for this (like an email) rather than just retrying and checking this site constantly?
  • mpbundy
    mpbundy Member ✭✭
    Experiencing same issues with Vanguard account for the past two days. Tried the "update transactions" option multiple times before I looked for solution on this forum. Have also experienced the blank dialogue screen mentioned by others when resetting the account.
  • FiresCreek
    FiresCreek Member
    On top of the current issue that started on 02/17 for me, and NOT resolved, the OneStepUpdate for Vangaurd is always having problem since the middle of 2020. Sometimes it pulls transactions, other times it does not. Sometimes it creates a bunch of Place Holder Entries and puts future quotes on many of my mutual funds. I have to delete the Place Holder Entries and delete the future quotes. This never happens with our other Investing accounts with Fidelity, etc. Very time consuming and frustrating. Maybe a resolution to this issue, will put some focus here by both companies and fix these persistent issues.
  • Robert Berman
    Robert Berman Member ✭✭
    I am having the same issue with Vanguard and Quicken. It started for me on 2/17 also. Quicken Premier 2020 R31.12 build 27.1.31.12 - Windows 10.
    Direct Connect. I haven't changed my username/password for several months. I can log in on the Web site. It had been working fine for several years.

    Please fix this Quicken!!
  • Pumphouse
    Pumphouse Member ✭✭
    I am having the same problem on both my Vanguard accounts. This is the third day it has happened. Quicken hangs with an empty error dialog box if I do "Reset Account". I am configured for Direct Connect.
    Windows 10, Quicken Version R31.12 Build 27,1,31,12
    Connlog: "Parse error. Current object: Null Object"
    OFXLog: "Login failed due to invalid credentials."
    Note, passwords look fine in the Password Vault and still work on the main Vanguard website.
This discussion has been closed.