Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Vanguard OL-220-A errors - started 2/17/21

1234579

Answers

  • I followed Kathryn's instructions and was able to successfully download Vanguard transactions.
  • AR53
    AR53 Member ✭✭
    Same for me with Vanguard. Tried all the fixes - nothing.
  • Gary R
    Gary R Member ✭✭
    The past two days Vanguard has errors when performing the one step update. I deactivated the accounts and set up again with the same error message. I was able to download directly from the Vanguard web site to Quicken. Anyone else having issues with Vanguard the past two days?
  • mikepilo
    mikepilo Member ✭✭
    Like others, I deactivated my Vanguard account in trying to fix this issue over the past few days. Now, when I try to re-activate the account, still get the same error (OL-220-A), so I can't use One Step Update, since the account is currently deactivated. Advice please!!!!
  • Bertilak
    Bertilak Member ✭✭✭✭
    I followed Kathryn's instructions and was able to successfully download Vanguard transactions.
    Worked for me. too
  • samsquared
    samsquared Member
    A few minutes ago I decided to open Quicken and retry the download and it was successful without having to take any other action.
  • rm54tm46
    rm54tm46 Member ✭✭
    After my comment late on the 19th, I gave up for the day. This morning after starting up system, did a one state update an all accounts updated normally. For me, QuickenKathryn's latest fix plus restarting the program (and perhaps a re-boot) solved all the issues . I'm running Release 31.12
  • FiresCreek
    FiresCreek Member
    Like others, I deactivated my Vanguard account in trying to fix this issue over the past few days. Now, when I try to re-activate the account, still get the same error (OL-220-A), so I can't use One Step Update, since the account is currently deactivated. Advice please!!!!
    I cannot select Vanguard in the Online Center form because it is no longer there.
    Can we please get this issue fixed too?
  • buzzard192
    buzzard192 Member ✭✭
    The steps worked for me. I don't know why it is working for some and not others. Hopefully they will fix it soon
  • Are the people still having issues the same ones who deactivated?
  • bdegnan
    bdegnan Member ✭✭
    I can download updates from Vanguard from within online center, but not from one step update.
  • skondolf
    skondolf Member ✭✭
    2/20/2021 - I just tried the fix posted in the ALERT message and following that procedure with my Vanguard online account resolved the OL-220-A error. I was able to successfully connect once I entered my passwords.

    However after closing Quicken and restarting it, I am now back to getting the OL-293-A error on one of my Vanguard accounts. Re-running OSU successfully connected to my Vanguard accounts and I was able to successfully d/l my transactions. The error returned on the OL-293-A error is "We’re sorry, the server is experiencing an internal error. Try again now, or wait and try later."
  • The error corrected itself. Downing now.
    Quicken 2016 Deluxe R19.5, Windows 10
  • WyattCoon
    WyattCoon Member
    tried OSU with no changes and received the same error message ; ran the download FI List and the Financial Institution Branding and profile updates in the online center again, and now the transaction downloads are working, no error message.
  • mbusbusiness
    mbusbusiness Member ✭✭
    Add me to the list - Quicken OL-220-A error when updating Vanguard. Successfully updated Feb 18, errors since then.
  • mikepilo
    mikepilo Member ✭✭
    Seems that those of us who deactivated the Vanguard account, then followed the latest fix instructions (i.e. refresh branding etc.) are still having the issue. FYI....if Vanguard is deactivated, it does not show up in the "Financial Institutions" drop down box in the online center....perhaps why the fix doesn't work????
  • JeffW
    JeffW Member
    Yes, I've been having the same issue with two Vanguard accounts for the last 2 days
  • bizmail
    bizmail Member ✭✭✭
    I also was sent an email from a Quicken rep named Kathryn that solved the problem for me, too.  Thanks to Vanguard/Quicken.
  • canoe32
    canoe32 Member ✭✭✭
    Followed Quicken Kathryn's update 2/19/21 instructions in this link and Vanguard OSU is working again!
    https://community.quicken.com/discussion/comment/20157608#Comment_20157608
  • alan14
    alan14 Member ✭✭
    edited February 20
    I repeated this morning the procedure and now the Vanguard issue is resolved. I had to reactivate the one Vanguard account that I had deactivated and that went smoothly. Last night it did not work.
    However, something messed up my Fidelity Accounts - I got the same 'an error has occurred ' message. I tried doing the same Refresh Branding procedure which did not work. But I was able to reset the accounts and all is well.
  • BEL
    BEL Member ✭✭
    no luck here. Same as others. Started 3 days ago.
  • Gerry Blue
    Gerry Blue Member ✭✭✭
    Unfortunately, I deactivated my Vanguard accounts and trying to reactivate yields the OL-220-A error.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    For those that have deactivated; have you tried Tools>Add Account, then Link to your existing accounts?
  • khg
    khg Member ✭✭
    @markus1957 Yes, I tried using Tools>Add Account to re-establish links for my Vanguard account, but even that approach resulted in first an OL-293-A error, then, after "try again," an OL-220-A error.
  • mikepilo
    mikepilo Member ✭✭
    Fix for those of us who deactivated!! This worked!!
    - Restore a backup file dated just before 2/17/2021.
    - Don't overwrite existing file just yet (create a copy instead)
    - Open up the copy.
    - Do a OSU to make sure Vanguard updates the copy file (it did for me).
    - Then update other info as needed in the copy file.
    - Rename the old file (I just added "old' to the name).
    - Rename the copy file to match the original.
    - Open up the file and re-check the Vanguard update.

    More work that I wanted to do, but all's well now!
  • rjmihelich
    rjmihelich Member
    Try the instructions here, they worked for me:
    https://community.quicken.com/discussion/7888911/updated-2-17-21-vanguard-returns-ol-220-error
  • khg
    khg Member ✭✭
    edited February 20
    The fix proposed by Quicken Kathryn did not work for me. We have one Vanguard account that won't re-activate (haven't yet tried all the work suggested by @mikepilo) but even so, the other account (never de-activated) still gets OL-220-A error when attempting to update.

    In my log file from my most recent attempt to re-activate, I see the message "Login failed due to invalid credentials." However, I went to the Vanguard site and verified that the login credentials I'm using in Quicken are correct for the accounts (both of them). Does anyone else see this message in their log files?
  • Terry
    Terry Member ✭✭
    Works again for me.
  • James Blunt
    James Blunt Member ✭✭
    Started working again all on it's own this morning.
  • Gerry Blue
    Gerry Blue Member ✭✭✭
    For those that have deactivated; have you tried Tools>Add Account, then Link to your existing accounts?
    I just tried. After I enter my Vanguard credentials, same result - OL-220-A.
This discussion has been closed.