Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Vanguard OL-220-A errors - started 2/17/21

1246789

Answers

  • Dave-Gee
    Dave-Gee Member
    Ditto the above
  • gbronc
    gbronc Member ✭✭
    Same, no workarounds work
  • samsquared
    samsquared Member
    I am having the same problems getting Vanguard transactions. A few days ago it was also happening with Capital One but that seems to be resolved now.
  • PuebloJim
    PuebloJim Member
    mine doesn't work either :-( I hope either Vanguard or Quicken take responsibility for this soon and tell us that they know what the problem is, that they are working on a fix and provide us an ETA for the fix.
  • Geri Price
    Geri Price Member ✭✭
    I am having a problem with my Vanguard account. Downloads do not work. I don't even get an error message, Quicken freezes up and I have to close it with Task Manager. This problem just started today, though my downloads have been unusually slow for about a week.
  • PizzaWis71
    PizzaWis71 Member ✭✭
    Same issue between Quicken and Vanguard. Obviously lots of people are having this issue. Come on Quicken - ACKNOWLEDGE THE PROBLEM and tell us you are working on it!!!!!!!!!!!!!!
  • Pumphouse
    Pumphouse Member ✭✭
    edited February 19
    See a possibly related discussion featuring no error message at all.
  • bizmail
    bizmail Member ✭✭✭
    I tried Sarah's fix  and it didn't resolve it. Quicken Tech phone support said they are still working the issues as of 2/18 morning.
  • Ivan Socher
    Ivan Socher Member ✭✭
    After years of successfully downloading from Vanguard, yesterday I got OL-220-A messages and was unable to connect to Vanguard.

    Trying to solve the problem, I deactivated the account and, when I tried to reestablish the link, Quicken froze completely. I had to reboot my Windows 10 PC to get Quicken up again.

    This sucks big time!!!!!!

    Also, Quicken's website is terrible - pressing chat doesn't work and there's no way to find the premium support telephone number. Waited on the non-premium phone line for >45 minutes before giving up. Quicken seems to want to make it difficult, if not impossible, to get help.
  • deliusfan
    deliusfan Member ✭✭
    I still can't get Vanguard to update (two days now), so when I went to reset the account this morning, I got this promising little screen, I'm going to have to kill the program now since it's completely locked up.
  • Concordman
    Concordman Mac Beta Beta
    Was expecting a transaction download from Vanguard this Am , when the download did not occur I disconnected the account . When I tried to connect the account on line Vanguard would not recognize my username & PW. I went to the Vanguard site to make sure there were no issues ..connected to the website no issues. .

    made several attempts to reconnect my account with Quicken to no avail
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello all,

    Thank you for taking the time to visit the Community to report this issue, although I apologize for any frustration that this has caused.

    If you have not done so already, I would take a moment to visit eh the ongoing alert available here.

    If you would like to be automatically notified as updates and/or a resolution becomes available, please 'bookmark' the alert by clicking the yellow star in the upper right.

    Thank you!
    -Quicken Tyka

    ~~~***~~~
  • jmkdae
    jmkdae Member ✭✭
    Quicken_Tyka:

    Why in the world would you reference a "Solution" that does not work?
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    The "ongoing" alert indicates the issue has been resolved. It should be updated to acknowledge the fix failed.
  • alan14
    alan14 Member ✭✭
    Now I see that I cannot even reset my vanguard accounts - I get a blank popup that cannot be eliminated . I had to use task manager to shut quicken. Does doing manual downloads from Vanguard website mess anything up- or is that safe to do on a temporary basis? As stated earlier, I do not get any error code.
  • lpreinhold
    lpreinhold Member ✭✭
    I have tried the fix and it does not work. I am getting the same issue as alan14 and have to shut down quicken via task manager
  • elvee
    elvee Member ✭✭
    Pumphouse said "See a possibly related discussion featuring no error message at all."

    Can you be a bit more specific about that message? What does it say, where can it be found, did it work for you?
    Thanks
  • Gerry Blue
    Gerry Blue Member ✭✭✭
    I've been getting error OL-220-A for 2 days when trying to get one-step updates from Vanguard. Are any Vanguard users here getting successful updates? 
  • bozoman
    bozoman Member ✭✭
    @Quicken_Tyka So, I'm coming in late. But it appears that the proposed fix to the OL-293 error that you referenced has not worked for people. Am I understanding correctly? I'm talking about this discussion.

    https://community.quicken.com/discussion/7888911/updated-2-17-21-vanguard-returns-ol-220-error#latest

    And the update from UPDATE 2/17/21.

    So, I'm guessing the plan is to wait until more information arrives?

    Thanks
  • ldylwyrva
    ldylwyrva Member ✭✭
    I'm getting the same error OL-220-A for my Vanguard account since yesterday. I've tried activating and reactivating the account, but that just freezes Quicken and I have to end it via the Task Manager. I also tried the "solution" posted by Sara two days ago, but that didn't work, either. I then tried to add a new Vanguard account to my Quicken file, but all I got was another OL-220-A error. I even tried restoring an older file, which I've used to fix this error for other bank accounts, but no luck.
  • alan14
    alan14 Member ✭✭
    At first, trying to download Vanguard for the past few days, I would only get "an error has occurred" with no error code. I tried deactivation and reactivation for one vanguard account. This time I get OL 220A error. Now what? I seem to recall there is a fix for this somewhere on this site . From last Fall.
  • Jem
    Jem Member ✭✭
    i have experienced the same results. Set up a new quicken file and added brokerage account Vanguard and received the same OL 220 error message
  • Mine worked yesterday after getting the error for a couple of days, but now is back to getting the error again!
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited February 19
    Hello all,

    Thank you for the response and the additional details. I have a few additional steps to offer.

    First, please completely close and then reopen the Quicken application. Next, please perform the refresh and rebrand as detailed in the article here. I have also included the steps below.

    First, download a new financial institution list:

    1. In Quicken, go to Tools > Online Center.

    What to do if my bank is not listed when I try to add an account

    1. Hold down CTRL+SHIFT on your keyboard and click Contact Info (at the top of the window) with your mouse.
    2. In the dialog box that is displayed, check the box for Download FI list and click the Refresh button.
    3. Close the Online Center.
    4. Exit and relaunch Quicken.
    5. Go to Tools > One Step Update
    6. Clear all checkboxes, except for Download Quotes, to create a "blank" update.
    7. Click Update Now.
    8. When Update is complete, exit and re-launch Quicken.
    9. Complete the Add Account (or Activate Account) procedure.

    Second, refresh Branding & Profile

    To resolve download issues in a Direct Connect account you'll need to refresh your financial institution's branding server and profile information. This can be done by following the directions below:

    1. In Quicken, go to Tools > Online Center.
    2. Hold down CTRL+SHIFT on your keyboard and click Contact Info (at the top of the window) with your mouse.
    3. In the dialog box that is displayed, select the problem account from the drop-down menu.
    4. With the account selected, check the box for Financial Institution Branding and Profile and click on the Refresh button.
    5. Repeat steps 2-4 for each account that is having problems.
    6. Click the Update/Send button at the top of the Online Center to complete the connection.
    If you continue to experience errors after carefully following this procedure, I would next ask that you contact support directly for one on one assistance and advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Please let me know how it goes!

    -Quicken Tyka

    ~~~***~~~
  • Having the same issue and error with Quicken and Vanguard. Nothing seems to help. Why can't Quicken get this corrected? Possibly time to move on from Quicken to a more stable platform.
  • khg
    khg Member ✭✭
    The two-step fix (involving financial institution list and branding/profiles) did not work for me. One of our two Vanguard accounts was having problems for several weeks, but after attempting this fix, now it's the other account that won't update. I attempted to remove the online services and set them up again for the account, but now I cannot due to the OL-220-A problem.
  • Bob W.
    Bob W. Member ✭✭
    To Quicken_Tyka - please understand that almost all of the commenters above, inclusing me, have tried your "solution", and it doesn't correct the problem at all! Let's have Quicken find the problem and offer a fix ASAP.
  • DisplacedHoosier
    DisplacedHoosier Member ✭✭
    edited February 19
    I tried again (step-by-step) and the instructions provided do not work. I still get the OL-220-A error. Is there anyone who has had this fix actually work and stay unbroken?

    I also tried to run this fix and update a "Blank" test file. I could not add a Vanguard account to this test file. However, now I see a OL-293-A error.

    "OL-293 means that Quicken did not receive the expected response from the server. This can be caused by either Quicken making an invalid request or the server providing an unexpected response."

    Just to test again... I created another test file on a DIFFERENT COMPUTER and still am receiving the OL-293-A error.

    So it seems this is not on the user end, but the communication between Quicken and Vanguard. Something is not communicating correctly between the two.

    I forgot to add... the connection was working yesterday...

    I feel a little silly doing the same thing over-and-over again and expecting different results. I think that's the definition of insanity!
  • lpreinhold
    lpreinhold Member ✭✭
    Yes I tried it again and followed it to the T and it did not resolve issue. I subsequently tried deactivating online services and now i get the same error when trying to reactivate it. I am on hold with Quicken help desk for last 10 minutes...
  • pastchief8
    pastchief8 Member ✭✭
    edited February 19
    I'm getting OL-293-A error. Now I cannot even connect to Vanguard after deactivating online connections.[Removed- Language]
This discussion has been closed.