Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Bank of America 102

System
System Member ✭✭✭✭
This discussion was created from comments split from: Connection error CC-502 bank of america credit card.

Comments

  • Marco G
    Marco G Member ✭✭
    edited February 18
    I cannot connect to my BoA account. I get this error message:102


    [Removed]
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Marco G

    Thank you for taking the time to visit the Community to report this issue.

    If you have not done so already, I would recommend taking a moment to review the steps and information available here.

    Please let us know if these steps work to resolve the issue

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Marco G
    Marco G Member ✭✭
    edited March 23
    It's not working with Quicken. I can go to my BoA account with the login credentials and other financial software like [Removed - Solication] is pulling live data without any issues. This is clearly a Quicken issues and has nothing to do with my bank. I tried the tips that you mentioned and it's not working either.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Marco G,

    Thank you for reaching out to Community to tell us about your issue as well as trying the steps found in the support article previously provided by Quicken_Tyka, though I apologize that you are experiencing this and that the error continues to persist.

    Unfortunately, since the steps failed to resolve this issue, as stated in the article, at this point, you will need to reach out to Quicken Support directly instead. Our support agents will need to collect and review your log files in order to investigate the root cause of the issue and will likely be required to file an escalation in order to have this successfully resolved.

    Please, click here to review Quicken Support's hours of operation.
    -Quicken Anja
  • Marco G
    Marco G Member ✭✭
    Hi Anja,

    Thank you. I will contact Quicken support.
  • Quicken Anja
    Quicken Anja Moderator mod
    @Marco G You're welcome!
    -Quicken Anja
  • Marco G
    Marco G Member ✭✭
    Problem was solved by support. Apparently my Quicken file was corrupted and setting up a new one fixed the problem.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited February 23
    @Marco G Thanks for the update! I'm glad to hear your issue has been resolved. :)
    -Quicken Anja
This discussion has been closed.