Mainstreet Community Bank - no longer updates with Express Web Connect

JMark
JMark Windows Beta Beta
For the past one to two months, Mainstreet Community Bank no longer Express Web Updates. I have reset the account, Disconnect / Reconnect. It will download for that one session, but none subsequent unless I go through the same steps. Also, when I am successful, I am presented with the dialog to create a new account. I have had two sessions with your CSRs, but the issue persists.

Answers

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited February 25
    Just checking - this is what I found - for exactly - Mainstreet Community Bank   
    looks like you can use One Step Update and Express Web Connect -
    and also the manual Web Connect
    to manually download from the online bank website,
    but only for "banking" transactions.
    17592    17592    17592    Mainstreet Community Bank    https://www.bankonmainstreet.com/    386-734-5930    https://my.bankonmainstreet.com/login    ACTIVE        
    BANKING&WEB-CONNECT        
    BANKING,CREDIT,ACCOUNTINFO&EXP-WEB-CONNECT 

    Quicken Subscription - Windows 10
  • JMark
    JMark Windows Beta Beta
    One Step Update and Express Web Connect fails; manual Web Connect is successful, although it prompts to create a new account first
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @JMark

    Thank you for the response and the additional details. If you have not done so already, I would deactivate all of the Mainstreet Community Bank accounts in your file.

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    I would then Edit the Deactivated account(s) to remove the Bank name.

    1. Click on the account displayed on the Accounts List.
    2. Choose Edit Details button on the account.
    3. Clear the Financial Institution field on the right side of the window.
    4. Click OK.
    Once this step has been completed, you reactivate the accounts. To reactivate the account, we are going to act as if we are adding a new account. This will allow us to be able to link all of the accounts at once.

    To begin this process, please select the (+) sign in the top left-hand corner. Then search for your financial institution and sign in.

    You will then LINK the accounts found to the accounts in Quicken, be sure not to ADD the accounts or you will end up with duplicate accounts.

    Please let me know how it goes or if the issues still persist.

    -Quicken Tyka
    ~~~***~~~
  • JMark
    JMark Windows Beta Beta
    I failed to mention in my initial report that I had already gone through this process with Quicken TS. Today:
    1. Deactivated using the linked process above, including clearing the institution name after Deactivation was complete.
    2. Closed Quicken, reopened
    3. Update all other accounts on open
    4. Added account
    5. Linked to Existing Account
    6. Downloaded successfully.


    However, please do not mark this Resolved until I am able to Update successfully after repeating this step again. It did not resolve the issue previously.
  • JMark
    JMark Windows Beta Beta
    Day 1:
    1. Update now - no transactions
    2. Reset account - 12 transactions

  • JMark
    JMark Windows Beta Beta
    Day 2
    1. Update now - no transactions
    2. Reset account - 4 transactions downloaded
  • UKR
    UKR SuperUser ✭✭✭✭✭
    how many accounts do you have at MCB? More than one? Please deactivate all accounts with this bank using the same bank logon ID, including any old, long closed, hidden and forgotten accounts that might still be activated. If you miss one, the aggregation server involved in handling Express Web Connect - connected accounts will not start with a clean slate and you will continue to have problems.
    When done deactivating, restart Quicken and reactivate accounts using Tools / Add Accounts.
    When you see a list of all accounts found at your bank that you can activate make sure the dropdown button for that account says LINK. If it says ADD, change it to LINK and select the correct Quicken account.  If it already says LINK, click the button and select the correct existing account register. If you do not do this, then the account will be added as a new account instead of being linked to the existing account register. Repeat this step for each account listed. Change ADD to IGNORE for any account on the list that you do not want to activate at this time. You can always come back and activate more accounts later.

     




  • JMark
    JMark Windows Beta Beta
    edited March 24
    I have three accounts at MCB. I only track one MCB account in Quicken. No other MCB accounts are, or ever have been, activated in Quicken.

    And as noted March 22, I went through all the steps listed by UKR.
  • JMark
    JMark Windows Beta Beta
    Please read the OP: before making me go through this yet again.

    FOR THE THIRD TIME NOW, I HAVE:
    1. Update now, no new transactions
    2. Disconnect MCB, restarted Quicken
    3. Reconnect, link to existing account, one transaction downloaded.

    Please recommend a solution that works rather than copy and pasting the same failing steps again and again. If no one knows the solution, please send on to the path to someone who does. This issue has gone on for months and all I get is copy / paste responses repeating one of two steps: Deactivate or Reset.Account. Neither is works.
  • JMark
    JMark Windows Beta Beta
    Day 4
    1. Update now - no transactions
    2. Reset account - 1 transaction downloaded
  • JMark
    JMark Windows Beta Beta
    Day 5
    1 Express Web Connect Update Now - no transactions
    2 Reset account - 5 transactions
  • JMark
    JMark Windows Beta Beta
    Day 6
    1. Express Web Connect - No new transactions
    2. Reset account - 6 new transactions
  • JMark
    JMark Windows Beta Beta
    Day 7
    1. Express Web Connect - No new transactions
    2. Reset account - 3 new transactions
  • JMark
    JMark Windows Beta Beta
    Day 8
    1. Express Web Connect - No new transactions
    2. Reset account - 4 new transactions

    Can I get some help? How do I escalate this to someone who can resolve it?
  • JMark
    JMark Windows Beta Beta
    edited April 2
    Day 9
    1. Express Web Connect - No new transactions
    2. Reset account - 1 new transaction
  • JMark
    JMark Windows Beta Beta
    Day ongoing
    1. Express Web Connect - No transactions
    2. Reset account - 3 new transactions
  • JMark
    JMark Windows Beta Beta
    1. Express Web Connect - No transactions
    2. Reset account - 8 new transactions
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @JMark,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that this problem continues to persist for you.

    Since you are continuously having to reset the account in your current file, if you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              If Quicken reports an error when creating the Copy file, then hold Ctrl + Shift while you click File > File Operations > Copy. When prompted to "Ignore errors that prevent file copy?" click Yes. Note: Only do this if you receive an error as this may cause some data loss.
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • JMark
    JMark Windows Beta Beta
    Thanks Anja. Completed Validation on the New File. I'll follow up when my bank does it's daily download tomorrow to determine whether EWC is working again. If not, Super Validate. I can post log files somewhere if helpful in analysis.
  • JMark
    JMark Windows Beta Beta
    Day 1 after Validation and Repair
    1. EWC - no transactions
    2. Reset account - 3 new transactions

    Will do super Validation next I have time
  • JMark
    JMark Windows Beta Beta
    Performed Super Validate today. Will attempt EWC Monday.
  • JMark
    JMark Windows Beta Beta
    Following Super Validate 4.10.21 ...
    1. EWC - no transactions
    2. Reset - nine new transactions

    None of the above suggestions worked. How can this be escalated to the development team? This has been going on for weeks now.
  • JMark
    JMark Windows Beta Beta
    And now my original qdata file is so corrupted I can't even reset it.

  • JMark
    JMark Windows Beta Beta
    1. EWC - no transactions
    2. Reset - three new transactions
  • JMark
    JMark Windows Beta Beta
    1. EWC - no transactions
    2. Reset - two new transactions
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @JMark

    Thank you for taking the responsibility and the additional details.

    At this time I would recommend contacting support directly for advanced troubleshooting steps. 


     https://www.quicken.com/support#contact-support 

     Quicken Care has the tools that the Community does not have, to review the logs and escalate the issue if necessary.

    Thank you, 
     

    -Quicken Tyka 

    ~~~***~~~
  • JMark
    JMark Windows Beta Beta
    This issue resolved itself with the last update so I assume it was actually a client issue, not an end-user issue as the Community and Quicken Support maintained. 

    It is disappointing that Quicken site admins did not communicate this early on rather than have me repeat the same steps over and over, even abandoning a carefully maintained qdata file that had eight years of data. This was a tremendous waste of my time and completely unproductive.

    I expected better.
Sign In or Register to comment.