Getting "Quicken's online service is unavailable at this time" for about 4 hours now. Just me?

I've been trying one-step update and getting "Quicken's online service is unavailable at this time" for about 4 hours now. Is it just me?

Best Answer

Answers

  • kellyrudy
    kellyrudy Member
    I have had the same problem since yesterday, and this worked for me. Thank you so much, Anja!
  • Resn8r
    Resn8r Member
    I'm having the problem of being asked for Quicken ID and password on a file, and it won't take the login no matter what I have tried. Everything has been verfied, but when pening Quicken (Windows), I get a whole lot of "Oops! Something went wrong" - and the "let us know" link takes me nowhere closer to resolving this.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in:
    https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access

     

    Are you getting "Oops, something went wrong"?
    Have you recently enabled a VPN? If so, this might be the problem. Try turning the VPN off and see if that helps.

    Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission. Quicken needs to be able to establish outbound internet connections for the program to work.


  • JayAllen
    JayAllen Member
    This issue occurred within a week of the latest update and my annual subscription renewal. The error message remained from before the weekend through today, Tuesday.
    I followed these instructions, and I'm back in business.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited March 23
    @kellyrudy & @JayAllen thanks for the update!

    I'm glad to hear that worked for you. :)
    -Quicken Anja
  • roger
    roger Member ✭✭
    I have been getting this for weeks now, and have tried to sign off and back on. When I try to add an account, I cannot access online. When I go to the Edit->Preferences->Quicken ID & Cloud accounts, I get "We could not retrieve your profile information." I have rebooted multiple times, too. Help!
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello roger,

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    I would next check for a firewall or anything that could possibly be blocking a connection. Such as a VPN or any 3rd party antivirus.

    Please let me know what you find!

    -Quicken Tyka

    ~~~***~~~
  • Joe Spears
    Joe Spears Member
    Thanks that worked for me too. Been frustrated with this error a while now. Glad to have a fix.
  • Lori Rose
    Lori Rose Member ✭✭
    Anja's suggestion worked for me.
    My suggestion for Quicken is to craft better error messages since this message implies it is something Quicken will fix shortly when it is not.
  • DWT
    DWT Member
    Anja's solution worked for me, too. Thank you.
This discussion has been closed.