Unable to download transactions

This discussion was created from comments split from: download of accounts stopped working!.

Comments

  • jstoyell
    jstoyell Member
    I seem to be having the same problem. Since the last system update about a week ago I noticed that when I download transaction it shows that I have done it with no error messages coming up but no transaction have downloaded. I am using version R32.12 with Windows 10 and my banking institution is USAA.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @jstoyell,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • MrScience
    MrScience Member
    I've also been unable to retrieve (Update) transactions from any of my accounts for about 2+ weeks. The above steps fixed my issue - all successfully update moments ago.
  • Quicken Anja
    Quicken Anja Moderator mod
    @MrScience Thanks for the update! Glad to hear that worked for you. (:
    -Quicken Anja
  • bkilgrow
    bkilgrow Member
    not helpful since there are no 'above steps'
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    bkilgrow said:
    not helpful since there are no 'above steps'

    How about reading @Quicken_Tyka's reply that's 3 posts above yours???
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • wrens
    wrens Member ✭✭
    I have this same problem since updating to R32.12 with Windows 10. I have tried the above steps in addition to several others and still have the same problem. The help line suggested I uninstall and reinstall quicken which also did not work. Some accounts update properly and others do not. Any advice is greatly appreciated.
This discussion has been closed.