This is the second week in a row where all of my online billers have disappeared.

All the billers vanished after performing a Validate Online billers function. The online billers functionality is frustrating to use.
Quicken Premier R33.24
Windows 10 Pro 64-Bit Version 10.0.18363 Build 18363
USA

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @virbert

    Thank you for taking the time to visit the Community to share this issue although, I apologize for any frustration that this ongoing issue has caused.

    It sounds like there could be an issue with the cloud account associated with the file. This cloud account or "dataset" houses the billers and may be out of sync.

    I would recommend deleting the dataset to create a new one. Note, the dataset is the online portion of the file, this step will not remove any data from the actual file.

    To delete the dataset, you will need to go to File > New Quicken File to create a test file to be able to remove the dataset on the active file. Once in a new file, please see the steps here to remove the dataset.

    Once this has been completed, please return to the active file and run an OSU to sync and create a new dataset.

    Please let me know if this either returns the billers. If not, please attempt to add a bill once more and see if you are able to validate the online billers without the bill being removed.

    -Quicken Tyka
    ~~~***~~~
  • virbert
    virbert Member ✭✭
    edited June 3
    Hi @Quicken_Tyka,
    I deleted the online dataset associated with my main file. I performed a one-step update, and the billers didn't return. I tried to add a gap visa account issued by Synchrony Bank which failed the validity test, but which is expected. I successfully added and validated a Citi bill.
    Updated: American Express failed to add successfully and failed validation. It seems hit or miss to me.
    Quicken Premier R33.24
    Windows 10 Pro 64-Bit Version 10.0.18363 Build 18363
    USA
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @virbert,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this and for not having received a follow-up response yet.

    At this point, I recommend that you reach out to Quicken Support directly instead, for more extensive troubleshooting and possible escalation if they see fit.

    Please click here to review Quicken Support's hours of operation.
    -Quicken Anja
Sign In or Register to comment.