Reports do not fit Quicken Window

I have my panel set at 125% so I can see it better. When I create reports or view reports in Quicken, e.g. download reports, tax reports, etc., the reports get chopped off at the bottom and the bottom often has action buttons, e.g. continue, accept, done, etc. This effective locks up my Quicken session. How can I remedy this? Thanks, Jim

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @jpalatine,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest that you try overriding the scaling for Quicken by following the steps below. Please, make sure Quicken is not open and running while performing these steps.
    1. Right-click the Quicken icon on your desktop and select Open file location.
    2. Right-click the qw.exe file and select Properties.
    3. Select the Compatibility tab.
    4. Click Change high DPI settings.
    5. Check the box for Override high DPI scaling behavior and set the Scaling performed by to Application.
    6. Click OK.
    You can also try changing other settings in the Compatibility tab:

    Before attempting these steps, be sure to make note of the settings you currently have selected. 

    While in the Compatibility tab mentioned in the steps above, try unchecking all the boxes. If this doesn't resolve the issue, click the Change high DPI settings button and uncheck the boxes on that screen. 

    Let us know how it goes!
    -Quicken Anja
  • jpalatine
    jpalatine Member
    I am running Quicken Premier. It is the most current version available since I have the Quicken licensed online. I tried the suggestions but they did not work. The Quicken application itself works fine no matter what resolution I run at. The problem revolves around displaying the results of e.g. the one step update results. It displays the individual results of the downloads but the action buttons on the bottom are cut off, it seems because they inaccurately calculate the size of the report page. Because I am set at 125% the prime Quicken panels are larger and so are the report pages. Any other suggestions? It seems this is a Quicken programming error. Jim
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    When you say 125%, is that the Windows Display Scale and Layout setting or some other setting?

    Do other applications have this this problem, or is it just Quicken?
    QWin Premier subscription
  • Hermiston
    Hermiston Member
    edited June 9
    [Removed - Rant/Off Topic]
  • jpalatine
    jpalatine Member
    That is the display setting. It affects all applications but they do not have the problem of cutting off the bottom of the panel. If they do, then they set scroll bars. That is the Quicken problem, no scroll bars. Jim
  • UKR
    UKR SuperUser ✭✭✭✭✭
    In addition to the Windows Control Panel setting for text to display at 125% (I assume that's what you mean by "panel set at 125%"), have you also enabled View / Use large fonts in Quicken?
    If yes, please turn it off.
  • jpalatine
    jpalatine Member
    Yes it was enabled. I did turn it off but the displays were too small to read. I equate it to a 6pt font, too small for me. But If there were a way to keep the 125% setting and add scroll bars to the generated reports, I would be ecstatic. Thanks, Jim
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited June 9
    What is the resolution of your screen?
    Are you using two displays?
    If you are using two displays, does the main one have a smaller resolution?

    I suspect that you have settings that are violating the min spec for Quicken Windows.
    The specs are 1024x768 at 100%, normal fonts, and 1280x1024 at 100%, large fonts.

    With 125% Windows scaling you have to multiple by 1.25 to see what the min number is.
    So, taking the the height number of 1024 for large fonts, you need a resolution of 1024 * 1.25 = 1280.
    (and the width 1280 * 1.25 = 1600)

    Is your resolution 1600x1280 or larger?

    Also on the two displays that I mentioned, there is a bug in Quicken that looks at the main display for sizing even if Quicken is on the second display.  The workaround to that is set the display that Quicken is on as the "main display".
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jpalatine
    jpalatine Member
    The screen resolution is 1920x1080.
  • jpalatine
    jpalatine Member
    I am using only 1 display
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    jpalatine said:
    The screen resolution is 1920x1080.
    Then you can't use both 125% Windows scaling and "Use Large Fonts".
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited June 9
    EDITED for typos.

    Actually, I tried this out and it there several possible workarounds, and still use both.

    1. Resize the report, and save it, and use the saved report (but you might run into other dialogs that can't be resized).
    2. Set the taskbar to automatically hide.  At least for reports it is very close and just this little more makes the bottom of the defaults sized reports visible.
    3. Change your taskbar to be vertical instead of horizontal.  Because of the idea of making displays formatted for movies the displays have more room horizontally.  It takes a bit of time to get used to, but having the taskbar vertical gives you move height for Quicken, Documents, ...
    Looks like this:

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jpalatine
    jpalatine Member
    I will try the taskbar idea and move it to the side. As an old programmer since 1965 to current, it is just such an easy fix I don't know why Quicken never did it.
Sign In or Register to comment.