the screen to customize reports does not work properly.

If i go to reports - budget - customize reports - accounts, there are two items to select from at the top of the screen. (1) get all accounts except for hidden and separate accounts and (2) selected accounts. at the bottom left is a box to check for show hidden accounts, which does not work!!!!!. I have been using Quicken since 1974 and have a lot of hidden accounts that I hid using the tools menu. you used to be able to control what you saw on this screen by either showing or not showing hidden accounts.

if i want to look at one account in particular that is active of which I have maybe 10 or 15, I would unselect "show hidden accounts" and all I would see is the 10 or 15.

what i am told now is I have to go back to the tools menu and change the display options on every account that i want hidden on this screen and check off ALL 3 boxes. I have over 120 accounts!!!

lets say I want to go back and analyze something for the last 5 years, now i have to go back and figure out which accounts were active back then and go back into the tools menu and the display options and unselect the top item for every account i want to see in the report menu.

It worked fine for 40 years unselecting or selecting show hidden accounts in the reporting section. this is not user friendly at all.

I would really like you to make the box for show or not show hidden accounts functional on the reports - customize report - accounts page
thanks

Answers

  • Mark1104
    Mark1104 Member ✭✭✭✭
    which version of quicken are you using? I looked at the "customized current budget" report and the hidden check box works fine for me.  and it is working as it always has....

    maybe I am not following your new frustration
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    voelklm said:
    If i go to reports - budget - customize reports - accounts, there are two items to select from at the top of the screen. (1) get all accounts except for hidden and separate accounts and (2) selected accounts. at the bottom left is a box to check for show hidden accounts, which does not work!!!!!. I have been using Quicken since 1974 and have a lot of hidden accounts that I hid using the tools menu. you used to be able to control what you saw on this screen by either showing or not showing hidden accounts.

    if i want to look at one account in particular that is active of which I have maybe 10 or 15, I would unselect "show hidden accounts" and all I would see is the 10 or 15.

    what i am told now is I have to go back to the tools menu and change the display options on every account that i want hidden on this screen and check off ALL 3 boxes. I have over 120 accounts!!!


    From what I know this is a bug, and the suggestion is only a workaround for that bug.  It should be fixed.

    Let my state precisely what the bug is.


    You will notice that even though Show (hidden accounts) isn't selected BOA Checking still shows in the list.


    Selecting "Show (hidden accounts)" does nothing.

    Now I go and select Keep this Account Separate.


    Now it is not on the list:


    If I select "Show (hidden accounts)"


    So basically "Show (hidden accounts)" is acting like "Show separate accounts".

    Until this last change there has never been any mention of "separate" in the selections of accounts. like this:


    And now that they have introduced this term/setting they have also messed up the old hidden one.

    Right of the bat I believe they have made a very bad assumption, that hidden and separate should somehow be combined.  They are two very different settings and it should never be assumed that they are grouped like this together.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    My experience is that the Show hidden accounts checkbox has actually been a "Show separate accounts" for a long time.

    I agree it should be fixed so that the Show hidden accounts checkbox shows and hides hidden accounts, and that if Show hidden accounts is not selected and then you pick Select all, only the visible accounts should be included in the report.
    QWin Premier subscription
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Frankly I have long since given up on any of this working right, so I wouldn't really know when it changed or if it was always like this.

    In the same vein is the fact that hidden accounts/transfers/categories ([Account]) has never had a proper working system.

    And this latest change has just added to how broken it is.  Like there are other threads on this changed dialog that I haven't even commented on because there so many problems I hold little hope that they will ever get it working right.  Right off the bat "Accounts (Excludes hidden and separate accounts" doesn't do what it says.  You can play around with the settings in "Selected Accounts" and change what "Accounts (Excludes hidden and separate accounts" select, which shouldn't be possible.

    And there are other subtle problems with it.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    First, I'm not a fan of the improved  functionality.  It has its issues which have been discussed elsewhere.

    In response to the original query, you should be able restore the previous behavior by choosing Selected accounts.  

    Regarding what constitutes an account that is hidden in a report by default, my recollection is that it has not changed since Quicken first introduced the Keep this Account Separate option about a decade ago:





Sign In or Register to comment.