how to remove online billpay checkbox

I don't use Quicken billpay. I originate all checks on the banks site to avoid having to pay extra fees. Before my bank updated its online s/w, I could pay bills inside of Quicken without having to pay for this service. Now I would have to pay Quicken a monthly fee. Since I don't pay bills inside of Quicken, how can I turn off the online billpay checkbox?

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited August 2021
    If you haven't already, I suggest you deactivate the online bill payment service associated with the payment account: open the register, press Ctrl + Shift + E, and select the Online Services tab
  • There has never been an online bill payment service for this account and there is no options for online bill payment on the online services tab
  • UKR
    UKR SuperUser ✭✭✭✭✭
    In that case, please show us which "billpay checkbox" you're referring to.

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.


  • From the image in the space above the date there is a checkbox to "use online Bill Payment". This box always is checked even though I don't use online bill payment. I have to uncheck it to write a check.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Thanks for the image.
    I thought in a recent update Quicken had made a change and removed that field from the Write Checks dialog, in response to several change requests.
    At least ... in my checking account which is enabled for Bill Manager, this field doesn't show.
    I'm using R 34.24 of Q Subscription, US. Which version and release are you using? Click Help / About Quicken to get this information.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    If you are not printing the checks, you don't have to use the Write checks dialog, just put the check number (or Next) and the payee directly in the register.

    Also, in R34.24, I have an account that is set up for Bank bill pay and in the Write checks dialog there is a pre-checked Use online bill pay box. In another account that is not set up for bank bill pay, that box is missing.

    So I suggest you double check the bottom of the Account details > Online services tab and if your account is set up for Bank bill pay, click the Deactivate link.
    QWin Premier subscription
  • I am also using R34.24. On the bank account in question, on the online services tab, there is nothing at the bottom to activate bank bill pay. See image.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Here is a possibility: You said the bank bill pay was enabled at one time but now it is disabled at the bank end. Presumably that removed the option to enable or disable it in Quicken. 

    But if it was enabled in Quicken when it was disabled at the bank, that would mean there is no way to disable it at the Quicken end, so the checkbox remains. That would be a Quicken bug IMO.

    It is possible that doing a File > Validate and Repair might fix this, it is worth a try.

    Or maybe you can get the bank to enable Bill Pay for a short time without charging you a fee, giving you a chance to turn it off at the Quicken end. 

    Good Luck, let us know how it goes!
    QWin Premier subscription
  • The Validate/Repair didn't fix the issue
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    As mentioned above, First Reliance Bank does not offer Bill Pay at this time. Their FIDIR.TXT line reads
    67962    67962    67962    First Reliance Bank    https://www.firstreliance.com/    1-843-656-5000    https://frbsc.secure.fundsxpress.com/DigitalBanking/fx?iid=FRBSC    ACTIVE    ACCOUNTINFO,BANKING&DIRECT    BANKING&WEB-CONNECT              NOT_QBP    NA
    Note that the keyword PAYMENT is absent.
    How much of a hacker are you? Are you feeling lucky? You might be able to
    1. Locate the active FIDIR.TXT file. There are several copies in various folders and I can never remember which one is the real one.
    2. Edit the First Reliance Bank line to say ACCOUNTINFO,BANKING,PAYMENT&DIRECT.
    3. Run Quicken and open the account details.
    4. If you are lucky, the bank bill pay info will appear.
    5. If it appears, and you are really lucky, you can disable it once and for all.
    6. Exit Quicken.
    7. Restore FIDIR.TXT to its original state.
    Perform this at your own risk. I'd love to hear whether it works.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    After a little poking around, I believe the live operating copy of FIDIR.TXT is in
    C:\ProgramData\Quicken\Inet\Common\Localweb\Banklist\2019
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.