Help in understanding why Quicken automatically enters transactions

I just started enabling my Express Web Connect. When I downloaded the information from the account for the very first time, I got two blue dots next to a few transactions.

See the attached item from my register.

Why are these blue dots appearing?

When I ran this the very first time, it looked like it automatically entered transactions into the register. However, I definitely have that capability turned off.

Can you give me some guidance on what these blue dots represent?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Chris Bogdon,

    Thank you for reaching out to the Community with your question.

    The blue dot simply indicates that it is a new downloaded transaction. These symbols usually appear when downloaded transactions are automatically added to the register. Do you normally review and accept transactions first before adding to the register? If so, please navigate to Edit > Preferences > Downloaded transactions and check to see that the checkbox for "Automatically add to banking registers" is unchecked (see below).



    If it is checked, go ahead and uncheck it.

    I hope this helps!
    -Quicken Anja
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    Nope! This is my problem. That item is Unchecked. I'm not automatically downloading transactions. I know this because for years, I manually add them. It seems like for some reason on this new banking integration, Quicken is ignoring that item and downloading certain items.
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    I ALSO have a major issue where the automatic download is deleting a transaction that has already been cleared. Yes I can duplicate this with this new bank integration. I also know this because my one account is $60 Off. It looks like when I go back to the beginning of the transaction register, after I connect to this account, the opening Balance is -60.00. This seems like a really bad bug and I'm really concerned about reconnecting to this bank.


    I would like some advice on how to debug this.
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    I had a technical support chat this morning and it didn't lead to any conclusion. I think there is a bug in Quicken with WesBanco transaction downloads and I don't know how to solve this issue.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    @Chris Bogdon did anyone mention that the setting for whether transactions are automatically added to account registers that was mentioned in Quicken Anja's post is controlled from 2 different locations? The setting mentioned in Anja's post is for all accounts in your Quicken file. The second location is account specific. 

    You might want to check Account Details for the problem account and see what the account specific settings are.
     
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    Yes. But here is the bug or the issue that I found. In the preferences, it was absolutely set to not to automatically insert transactions. I validated that and checked with Quicken Support. The second setting that is set in the Account settings is only available AFTER we connect with Web Connect the first time. This is the quandary. Once I connect using WebConnect, I can then change that setting. However, the very first time when I connect, it automatically inserts the transactions which is causing the data corruption. For whatever reason these accounts are not following the preferences.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    The very first time you connect an account for downloading the transactions are all put directly into the register.  That is the normal behavior.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Chris_QPW said:
    The very first time you connect an account for downloading the transactions are all put directly into the register.  That is the normal behavior.
    That is a change in behavior that has caused significant confusion.  In my opinion, it is a bug.  Quicken should honor the user's preference.  
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    REALLY????? If that is a change of behavior that is not appropriate. How can we file a bug or enhancement id? Honestly, that is corrupting my data and that definitely sounds like the problem.

    I have one account that has 10 years of transactions in that I cannot connect to this to Web Connect because it will be a nightmare trying to figure it out.

    How can I file an enhancement ID or bug ID in my opinion?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    REALLY????? If that is a change of behavior that is not appropriate. How can we file a bug or enhancement id? Honestly, that is corrupting my data and that definitely sounds like the problem.

    I have one account that has 10 years of transactions in that I cannot connect to this to Web Connect because it will be a nightmare trying to figure it out.

    How can I file an enhancement ID or bug ID in my opinion?
    It really shouldn't be a "nightmare" to figure it out.
    Here is one method:
    https://community.quicken.com/discussion/7179327

    Also another way to do this is you just sort by the Status (blue dot column) and all the new transactions will be together and you can then delete the ones that aren't new by using the same select and delete method described in the link above.  Note that if you expand that column you will see the text that will be either New or New Match.  For a false match click on the New Match icon/text and a menu will popup that lets you unmatch it.

    As for a bug report you can start a thread here and/or submit it with Help -> Report a problem.
    For a suggestion go to the Home page and select New Post -> New Idea.  An Idea can be voted on to show how many people want it.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    > @Chris_QPW said:
    > It really shouldn't be a "nightmare" to figure it out.
    > Here is one method:
    > https://community.quicken.com/discussion/7179327
    >
    > Also another way to do this is you just sort by the Status (blue dot column) and all the new transactions will be together and you can then delete the ones that aren't new by using the same select and delete method described in the link above.  Note that if you expand that column you will see the text that will be either New or New Match.  For a false match click on the New Match icon/text and a menu will popup that lets you unmatch it.
    >
    > As for a bug report you can start a thread here and/or submit it with Help -> Report a problem.
    > For a suggestion go to the Home page and select New Post -> New Idea.  An Idea can be voted on to show how many people want it.

    So, I would agree with what you are saying, but why does Quicken change my opening balance on an account that is over 4 years old when I do the initial download. I don't understand why Quicken automatically enters transactions, but it should never CHANGE an existing transaction that is already entered. That is why I believe there is a bug.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited September 26

    So, I would agree with what you are saying, but why does Quicken change my opening balance on an account that is over 4 years old when I do the initial download. I don't understand why Quicken automatically enters transactions, but it should never CHANGE an existing transaction that is already entered. That is why I believe there is a bug.
    Well there first off there is a bug that has been reported lately where the existing balance has been changed when it shouldn't.  Mostly related I believe to Sync to Mobile/Web and Express Web Connect.  But that bug is for when the connection has been established already and because the user does something like Reset the connection or deactivate and reactivate and it changes the Opening Balance when it shouldn't.

    In the case of an "initial connection" it gets more "vague" if it is a bug (probably is) because in fact changing the Opening Balance is the proper thing to do given that one is really starting from scratch.

    When the account is initially setup not all of the transaction history might be downloaded.  As such the opening balance is actually "unknown".  But what is given is the ending balance.  So Quicken back calculates the transactions and puts in the opening balance transaction, and it seems if the opening balance transaction is there updates.  Now in theory if all the transactions in the register including the opening balance transaction is correct and all this math is correct then in fact Quicken's updating of that opening balance shouldn't change the amount.  On the other hand if the past transactions weren't right Quicken would be "correcting" the opening balance.

    EDIT One way that jumps out at me where this process that Quicken uses is that the ending balance might not be correct.  It is quite known that it isn't correct for some financial institutions in some situations.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • mwcusmc
    mwcusmc Member
    > @"Quicken Anja" said:
    > Hello @"Chris Bogdon",
    >
    > Thank you for reaching out to the Community with your question.
    >
    > The blue dot simply indicates that it is a new downloaded transaction. These symbols usually appear when downloaded transactions are automatically added to the register. Do you normally review and accept transactions first before adding to the register? If so, please navigate to Edit > Preferences > Downloaded transactions and check to see that the checkbox for "Automatically add to banking registers" is unchecked (see below).
    >
    >
    >
    >
    > If it is checked, go ahead and uncheck it.
    >
    > I hope this helps!
  • mwcusmc
    mwcusmc Member
    The issue that I have is that the system removes both deposits and withdrawals after they are downloaded and cleared with no interaction from me. I accept what the system offers via "accept all" . This morning it deleted 2 deposits from 10-1 , I added them back in and five minutes later one of them had been deleted again. I spend more time fixing what Quicken does without my wanting it to.