Cannot do Direct Connect to American Century Investments

I am running into a problem that just started since last Sunday, 10/17/2021. When I tried to do the One Step Update everything worked fine for all of my accounts, except for American Century Investments. This worked successfully on 10/17, but not today, 10/24. First it told me American Century didn't have a record of either of my accounts, American Century Growth and American Century Ultra. I re-tried the update, but got the same result.

Thinking something must be wrong I deactivated online access to American Century, and then tried to reactivate it. I entered the correct information when it asked for my social security number and personal access code (PAC). It didn't report any errors with my entries, but just closed the window and didn't try to find my account on American Century.

I sure hope someone out there can help get this resolved. I have been downloading transactions from American Century for many years.

Comments

  • markjrenna
    markjrenna Windows Beta Beta
    edited October 25
    Same issue for me. OL-304-A. Deactivating Activating does nothing to resolve the issue. 
  • Plowboy50
    Plowboy50 Member ✭✭
    I have the same problem
  • Randy Egan
    Randy Egan Member ✭✭
    Me too!
  • utah11
    utah11 Member ✭✭
    Same issue, beginning 17 Oct.
    One Step Update Error Message: Your financial institution does not recognize the account American Century [name of AC account] [account #]. OL-304-A Additional information from American Century Investments: [Error message ends - nothing follows - no 'Additional information'.]
    Resetting the account does not work - the reset shows no account to choose, just a radio button "None of these". As others note, deactivating does not work and the account cannot be reactivated. I spoke today 25 Oct with an AC rep who said that thus far I was the only one calling about the problem. If a Quicken rep is monitoring this, please look into and provide us guidance for a fix. Thank you.
  • Hello @Everyone

    Thank you for reaching out to Quicken Community. We apologize you are having this issue. An error OL-304 indicates that the account is either hidden or closed. Please ensure this is not the case with the affected account(s) by selecting Tools >Manage Hidden accounts

    For additional information regarding this issue and for troubleshooting steps please visit the Help Article below.

    https://www.quicken.com/support/error-when-using-online-services-ol-304

    If these troubleshooting steps do not resolve the issue, please contact your financial institution. Quicken Support cannot resolve this error, as we do not have access to the financial institution servers and the customer's account information held on them. 

    Hope this provides clarity. 

    -Quicken Paloma 
  • Marvin Heffler
    Marvin Heffler Member ✭✭
    @Quicken Paloma - Thanks for your response, but I don't think it has anything to do with the problem being seen by me or others. For instance, in my case my accounts are not hidden and they have not been closed at American Century Investments. They have been downloading transactions successfully for many years and just stopped working this past week.

    I would really appreciate it if someone at Quicken could look into this issue directly, and not reply with a canned response for more general issues.
  • krmartin
    krmartin Member ✭✭
    > @Marvin Heffler said:
    > @Quicken Paloma - Thanks for your response, but I don't think it has anything to do with the problem being seen by me or others. For instance, in my case my accounts are not hidden and they have not been closed at American Century Investments. They have been downloading transactions successfully for many years and just stopped working this past week.
    >
    > I would really appreciate it if someone at Quicken could look into this issue directly, and not reply with a canned response for more general issues.
  • Plowboy
    Plowboy Member
    I agree with Marvin. Two months I went around and around with my bank. Quicken kept blaming the bank, the bank did not make any changes on there end and was still researching the issue. The problem magically was fixed. The bank even called me back to let me know that they still was researching on there end, but could not find any reason why it would connect. It's getting to the point of dumping Quicken - way too many issues. This is over 2.5 decades of using the software.
  • wmbarryd
    wmbarryd Member ✭✭✭
    Same issue here.
  • suzyb
    suzyb Member
    For the issue that just seemed to show up Oct, 2021 related to "our financial institution does not recognize the account American Century [name of AC account] [account #]" and then you can seem to re-activate downloads, I just called American Century. It's a problem on their side and they are working on it. They said to try tomorrow. Patience.
  • markjrenna
    markjrenna Windows Beta Beta
    Working now for me.
  • utah11
    utah11 Member ✭✭
    Also working for me - 26 Oct 15:00 EDT download. Problem was not on Quicken side ("hidden account", OL-304-A error, etc.). After several clients called in, AC looked into it and addressed the issue. Thanks Quicken for paying attention and offering solutions anyway.
  • Marvin Heffler
    Marvin Heffler Member ✭✭
    Downloads from American Century are now working for me.