Net Worth Report Missing info

EBG
EBG Member
edited January 13 in Reports (Windows)
Since the switch on receiving Charles Schwab transactions, the net worth report is not working properly. Although each account shows transaction history and holdings going back many years, the net worth report shows 00.00 balance in almost all the accounts except for Nov 2021 when the Schwab switch took place, and even for Nov. several accounts show no balance or incorrect balance. I cannot find any way for the net worth report to use the data already in Quicken

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @EBG,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, I suggest that you try validating and/or super validating your data file to see if this will help. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!
    -Quicken Anja
  • EBG
    EBG Member
    I put my default preferences for the net worth graph under Edit, but what shows up in view is since earliest date by half months. Also, it shows all accounts even those hidden and not to be included. I have to customize the graph each time I want to see the data instead of it automatically showing the default (with current accounts, year to date by month). This used to work but since the Schwab switch over, this feature is no longer accurate.
  • fsulli6
    fsulli6 Member ✭✭
    Are you "saving" the customized report, after you set it up? Do that and the next time you want a net worth report, chose the saved report and not the generic starting "earliest to date" range, etc.
  • EBG
    EBG Member
    Saving does nothing to the Net Worth view when I open the file. I had to go to Edit, then Preferences to set up a default graph which shows now each time I open file. Unfortunately, so much is wrong with Quicken since the Schwab reconfiguration that none of my files are correct. Very disappointing.
  • EBG
    EBG Member
    This doesn't help either. Since the Schwab reconfigure by Quicken, none of my files are correct: transactions missing, etc. No easy way to fix, and I can't just put in hundreds of transactions by hand toggling between Schwab and Quicken. This is very disappointing.
  • @EBG,

    Thank you for updating the discussion. 

    Can you please gather screenshots that capture this issue that you are having? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.



    Quicken Alyssa

  • EBG
    EBG Member
    I don't wish to publicize my net worth with a screen shot. Let me try to explain again what is happening. If I go to any of my Schwab accounts and open Holdings, the correct amounts for each asset and the total value of the account are shown on any given date I select, whether it is today's date or two years ago. However, the Net Worth graph and report does not use those amounts. I don't know where the Net Worth graph/report pulls its numbers from but they are not matching what is actually showing in each separate account. I have tried validating and super validating files and repairing investing price history (not deleting investing price history) to no avail.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Sometimes saved reports are not up to date. Please go Reports > Net Worth & Balances > Net Worth to display the default Net Worth report. Does this match the Holdings views for the accounts?
    QWin Premier subscription
  • EBG
    EBG Member
    I had to remove the net worth graph from the view and then add again to get a correct graph, so that helps. Yes, what you suggested also shows correct data. Seems to be working now. Don't know what triggered the graph to use incorrect data, but I'm hoping that won't repeat itself.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    When you say "remove the net worth graph from the view", is that a view on the Home Page? Those views also get stale sometimes and need to be removed and replaced. They are different from the reports.
    QWin Premier subscription
  • JF123456
    JF123456 Member ✭✭
    I have the same issue, but it is with Wells Fargo. The issue seems to have started when i swtiched from full transaction history to the new "balances only" setting on the accounts.
  • Franklin1
    Franklin1 Member
    Balance in one account on Networth Report differs from the register (holdings) and the Investment Screen.
  • VaChris
    VaChris Member
    Jim Harman's suggestion worked for me. I have Schwab accounts that weren't showing correctly.