error message after one-step update "you need to select accounts to export"

why do I get this message and how do I make it go away? I'm simply running the one-step update to get bank and credit card info. no errors. this message is under "services updated" and all quotes were updated just fine.

Best Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    This is a long-standing bug (with a few variations reported).

    Note this has nothing to do with the quotes, it is all about the old investing.Quicken.com portfolio website.



    What "request this" update is this setting:


    Note some people have reported they don't have this setting, but still, it tries to update, and for others they don't have it when they would like to update, and it doesn't.  And for the people that have it there isn't any way to get rid of it.

    The error is generated when this option is on, but you have no accounts selected here:


    The "solution" seems easy (provided you have the One Step Update option) you just deselect the option in the One Step Update settings.  But what happens if that about every time you get an update to Quicken and sometimes just some periodic update to like the financial institution information that option is turned on without you doing anything.

    So, what I do it is select one closed account and select "Send my symbols only" so that even if it does update it won't throw the error, but it will also not send any valuable information to that site.

    Note to clear the error you will probably have to do one of such updates.  You can login in and delete that update after you have done it.

    Another way to get the message to go away from at least that dialog after you have "fixed it" is to select the option to only show the most recent errors.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    BTW for reference, here is another data file I use for testing:



    Notice the feature isn't even available.  Whether this is due to the fact that they have obsoleted the feature for new data files, or that they somehow limit the feature to one data file I don't know.  Personally, I have never found the feature useful and wish I could wipe it out of my data file/settings.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited December 2021
    Is this the message you are referring to?

    That message has to do with uploading investment account(s) data to your Investing.Quicken.com portfolio which is set up via your Preferences.
    If you have never checked the "Track..." box nor uploaded any accounts data to your Investing.Quicken.com portfolio then you should not be getting that error message. 
    However I have found long ago that if you have ever checked the Track box, selected accounts and uploaded the data to your portfolio and then decided later to delete the portfolio and uncheck the "Track..." box then that error message will show up and persist.  I have not found a way to get rid of it.  IMO it is a glitch...nothing much more than an annoyance (because it does not affect anything else regarding OSU) but a glitch nonetheless. 
    Maybe someone else knows how to get rid of that message and will post it here.  I would sure like to get rid of it myself.
    (QW Premier Subscription: R37.66 on Windows 10)
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    This is a long-standing bug (with a few variations reported).

    Note this has nothing to do with the quotes, it is all about the old investing.Quicken.com portfolio website.



    What "request this" update is this setting:


    Note some people have reported they don't have this setting, but still, it tries to update, and for others they don't have it when they would like to update, and it doesn't.  And for the people that have it there isn't any way to get rid of it.

    The error is generated when this option is on, but you have no accounts selected here:


    The "solution" seems easy (provided you have the One Step Update option) you just deselect the option in the One Step Update settings.  But what happens if that about every time you get an update to Quicken and sometimes just some periodic update to like the financial institution information that option is turned on without you doing anything.

    So, what I do it is select one closed account and select "Send my symbols only" so that even if it does update it won't throw the error, but it will also not send any valuable information to that site.

    Note to clear the error you will probably have to do one of such updates.  You can login in and delete that update after you have done it.

    Another way to get the message to go away from at least that dialog after you have "fixed it" is to select the option to only show the most recent errors.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    BTW for reference, here is another data file I use for testing:



    Notice the feature isn't even available.  Whether this is due to the fact that they have obsoleted the feature for new data files, or that they somehow limit the feature to one data file I don't know.  Personally, I have never found the feature useful and wish I could wipe it out of my data file/settings.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • thank you both! I had searched for this problem but didn't see where it had been posted. so happy I'm not crazy! I made the fixes suggested and the error message is gone. phew!

    happy holidays all
  • Hi @Carousel Kate,

    Thank you for reaching out to the community and for your response. We are happy to hear that the error message is no longer appearing after using the advice given by other users. 

    Please do not hesitate to reach out for any further questions or concerns. 

    Thank you, 
    Quicken Jasmine


This discussion has been closed.