I'm trying to get to live chat

I follow all the prompts and it just takes me around in circles. Can anyone help? If not I'm stuck until calling on Monday. Thank you.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Make sure any pop-up blocker is disabled in your browser.
    QWin Premier subscription
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited March 13
    @dirrgang2 - You keep posting this same question and keep getting the same answer...make sure pop-up blockers are disabled or Quicken.com is whitelisted. 
    Also you should know that if you have browser add-ons (such as VPN, Add Blocker, Pop-Up Blocker, Privacy Badger, etc.) or standalone VPN or anti-virus/anti-malware apps they could also have their own pop-up blockers.  You should check each of them to make sure any/all pop-up blockers are disabled or Quicken.com is whitelisted.
    You can continue to post this same question here and you will continue to get the same response.  There is something with your browser settings and/or browser add-ons and/or VPN and/or anti-malware settings that needs to be adjusted.  Until that happens you will likely never be able to access Chat.
    Your other option is to call Support:  https://www.quicken.com/support#contact-support (but since you cannot open Chat you probably will not be able to access the phone number listed there). 
    Alternately you can get the Support phone number by logging into your online Quicken.com account or from within Quicken at Help > My Quicken Account.
    (QW Premier Subscription: R39.23 on Windows 10)
  • UKR
    UKR SuperUser ✭✭✭✭✭

    When trying to contact  Quicken Support on the phone or via chat please note the posted hours of operation

    Note: Your browser must allow popups from https://www.quicken.com for chat/phone support selections to function. See https://community.quicken.com/discussion/7870684/faq-talk-to-support-does-not-respond#latest

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Even with pop-ups enabled, Firefox does nothing when I click the Chat With Us button. Edge works.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Even with pop-ups enabled, Firefox does nothing when I click the Chat With Us button. Edge works.
    Try setting your Firefox settings for Privacy & Security to "Standard" from "Strict" or any other setting. That's what I did when I had issues with quicken.com, in addition to setting a popup blocker exception.

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    UKR said:
    Even with pop-ups enabled, Firefox does nothing when I click the Chat With Us button. Edge works.
    Try setting your Firefox settings for Privacy & Security to "Standard" from "Strict" or any other setting. That's what I did when I had issues with quicken.com, in addition to setting a popup blocker exception.
    Still doesn't work for me in FF 98.0.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    UKR said:
    Even with pop-ups enabled, Firefox does nothing when I click the Chat With Us button. Edge works.
    Try setting your Firefox settings for Privacy & Security to "Standard" from "Strict" or any other setting. That's what I did when I had issues with quicken.com, in addition to setting a popup blocker exception.
    Still doesn't work for me in FF 98.0.
    "Hello, Firefox Support? How do I debug this situation?"
    Sorry, this is above my pay grade. I know enough about this stuff to be dangerous, but I wouldn't call myself an expert. :smiley:

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    I just found that the Chat button works fine in Firefox if I go into Troubleshoot Mode. So it's likely that some extension, theme, or custom setting is interfering, but no indication of what it is exactly.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited March 14
    Found it by disabling add-ons one at a time.
    I am using DuckDuckGo as my primary search engine. It has a Firefox add-on called Privacy Essentials. That is what is causing the Call and Chat buttons to fail on the Support page. I made an exception for quicken.com and the buttons work again. I have reported this to DDG as a broken page for them to look at.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • BK
    BK Member ✭✭✭✭
    edited March 14
    @dirrgang2 : As others have repeatedly said, most likely your browser or possibly some security program on your computer is blocking it.  The issue is on your end and most likely some pop-up blocking within your browser or browser add-on extension.
    All, Firefox is my primary browser because I like many of its UI features that others don't offer.  However, I run into sooo many blocking, caching and refresh issues with Firefox.  So when I need to do anything serious such as filling out an important online form to submit, chat sessions, etc. I used to switch to Chrome and now Edge browser is my goto browser.  I am also successfully using the Brave browser.
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • dirrgang2
    dirrgang2 Member ✭✭
    No it wasn't my browser or anything to do with a Pop up .I had to wait until Monday losing a whole weekend of trying to get my quicken fixed yet again.
    Fortunately, the rep I got showed me how to get to live chat which I didn't need since it was Monday but now know how to get in.
    There is still a problem, I have a ticket number & supposedly someone will call me today.
This discussion has been closed.