Three accounts not showing up on my mobile dashboard and I can't figure out why?

SCVDad Member
I have three accounts on my desktop that I have synced to mobile & web. They sync fine and are visible in the web version. They are not visible on my dashboard of the mobile version. As you can see from the attached screenshots, the accounts are there in mobile and active. They just don't appear on my desktop and I have checked all obvious settings and reset my cloud data. Anyone have any ideas for me? Thanks in advance!


  • Quicken Janean
    Quicken Janean Administrator, Moderator admin
    Hi @SCVDad,

    I am sorry for the trouble you are having syncing your accounts to the mobile app and thanks for reaching out to Community for assistance. 

    To further assist you, can you please clarify if you logged out after you reset your cloud data? You'll need to sign out of the Mobile App and sign back in:
    1. Open the Quicken Mobile App.
    2. Tap the Menu icon Troubleshooting Issues with the Quicken Mobile App in the upper left.
    3. Tap the Logout button at the bottom of the screen. 
    4. Sign back in with the same Quicken ID. 
    Please keep in mind as well, the only budget that will be displayed on the mobile app will be the one most recently viewed in the desktop app.

    Let me know if this does not resolve the issue, so I can further look into this. Thanks! 

    Quicken Janean

  • SCVDad
    SCVDad Member
    Hi Janean!

    Thanks for getting back to me. Yes, I logged out and back in after I reset the cloud data and I still had the problem. Also, to clarify, these are liability accounts and not a budget.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @SCVDad,

    Thank you for your response, I do apologize that this error is still occurring. 

    Since, unfortunately, the previous steps have failed so far, next, I suggest you try manually resetting your cloud data by creating a test file and deleting your cloud account from that test file. After that, you would attempt to resync your main data file which should then create a new cloud account (this does not affect your data saved within that data file).

    First, please proceed to save a backup (just in case). From there, create a new data file (click here to view instructions, and review the section titled: "Creating a new file"). Once the new file opens, follow the steps below to remove your main data file's cloud account.
    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud Accounts
    4. Click Cloud accounts associated with this Quicken ID (#) (this is not a button, it is written in blue underneath the "Edit dataset name" button)
    5. Select the Cloud Account Name used for your main data file and click Delete
    6. Type Yes and click Delete

    After that, switch back to your main data file (click here to view instructions, scroll down and review the section titled: "How to alternate between multiple files"). 

    Once your main file opens, resync your data by navigating to the Mobile & Web tab and clicking on the blue Get Started button, and then the blue Sync Now button and see whether or not the errors you were receiving persist. You can then also delete the new file you previously created as well as its cloud account.

    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
  • SCVDad
    SCVDad Member
    Thank you for getting back to me. I was able to solve the problem myself, through trial and error.

    Solution: As I mentioned before, the accounts in question are Liability accounts and I have them marked as "Separate Accounts" because they belong to my children. I didn't have any of my own Liability accounts included in the list to sync because I didn't feel the need to. It appears (I stumbled on to this), that "Separate Accounts" do not show up on the mobile app unless you have some similar non-separate accounts chosen to sync as well. I added my mortgage to the accounts to sync, and now I can see these three accounts as well. I hope this helps other Quicken users.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @SCVDad,

    Thank you for your response and for updating us! 

    I am happy to hear that you were able to find a resolution for your issue and glad that you shared it in the Community for other users to see. 

    Please do not hesitate to reach out with any further questions or concerns. 
    -Quicken Jasmine
This discussion has been closed.