REGISTER REPORT INCOMPLETE

jgtibbs
jgtibbs Member ✭✭
Register report for checking account drops off last 4 years of entries...checked and double-checked report customizations...all to no avail. Report appears to include all entries for previous 16 years or so but stops at a 2018 entry; nothing for 2019 to 2022.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    To be clear, is this the report that you access by clicking on the gear in account's register, then picking More reports and Register report?

    If you are using a saved report or accessing it in some other way, please try the path above and see if you still have the problem.

    Also make sure the date range for the report when you first open it is "Include all dates"
    QWin Premier subscription
  • jgtibbs
    jgtibbs Member ✭✭
    Thank you and yes: accessing report via "gear" etc. I am specifying a custom date range (last 3 months) in order to help reconcile account. If I select any date range that covers any dates after Aug 2018, no data is shown after Aug 2018. For example, if I select the last 3 months, I get a blank report.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    What version, edition level (Starter, Deluxe, etc.) and release (R xx.xx) of Quicken are you using?
    US, Canadian or other country version?
    Is your subscription expired or still active?
    Click Help / About Quicken to get this information.

    In my Quicken US R 40.21, the More reports / Register Report works correctly, with all the date range selections I tested.
    Other than selecting a Date Range, e.g., Custom Date, from 3/1/22 to 5/15/22, did you make any other changes?

  • jgtibbs
    jgtibbs Member ✭✭
    I currently running Quicken Deluxe, Windows 10 Home, Ver: R40.21, Build 27.1.40.21.
    My "Membership" valid until end of the year.
    In setting up register report, under "customize register report," I've tried all options with no luck.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    You are starting this report from a selected account register. Does that register really contain new transactions or are they only in other registers?

    Can you please capture an image of report view showing the issue, page header lines included, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    The Register Report is really a Banking Transaction report that just includes the selected account. 

    If you go to Reports > Banking > Banking Transaction and subtotal by Accounts, does that report include current transactions for your other accounts?

    Does it include transactions for the problem account?
    QWin Premier subscription
  • jgtibbs
    jgtibbs Member ✭✭
    All reports, including this register report sample, are similar to attached, i.e. report says it covers period to 5/16/2022 but stops at 8/23/2018.
  • jgtibbs
    jgtibbs Member ✭✭
    Looking at Reports > Banking > Banking Transaction and subtotaling by Accounts yields same result, no checking account transactions after 8/23/2018. Really bazzar.
  • jgtibbs
    jgtibbs Member ✭✭
    Uninstalled Quicken, then reinstalled...same dastardly result.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    jgtibbs said:
    Uninstalled Quicken, then reinstalled...same dastardly result.
    Next things to do:
    • Validate and Supervalidate your Quicken data file.
    • If nothing helps, try to restore your Quicken data file from an Automatic or Manual backup taken just prior to the problems first occurring.

     

    Validate and Supervalidate instructions

    First save a backup file prior to performing these steps

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 30 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Supervalidate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 30 secs)
    7. Reopen Quicken and see if the issue persists.
  • jgtibbs
    jgtibbs Member ✭✭
    Neither Validate or Super Validate solved the issue. However, just prior to trying this, I noticed that right after the last transaction that shows in the register report (dated 8/23/2018) is an odd-ball entry.
    It shows a date of 1/0/1900 with payee "N/A," category is blank, but amount shows deposit of $20.47.
    I tried get rid of this transaction by deleting, voiding...all to no avail.
    I'm guessing this is the problem...but how to fix?
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    jgtibbs said:
    All reports, including this register report sample, are similar to attached, i.e. report says it covers period to 5/16/2022 but stops at 8/23/2018.
    That report is sorted by Account. Click the Date header and see whether sorting by date gives you the expected result.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.