This version of Quicken cannot use connected services - Error (QMac on El Capitan 10.11.6)

KierstenR
KierstenR Member
Since I last used Quicken a few weeks ago, I'm getting an error message when I try to update my online bank and credit card accounts. It doesn't allow me to open .qfx files or use the "update online accounts" option. I'm also not able to upgrade to a newer version of Quicken for some reason. I'm using a mac running El Capitan 10.11.6. The weird thing is that one of my Amex accounts is updating but not all the other bank or credit card accounts. What should I do?

Answers

  • KierstenR
    KierstenR Member
    Also, I'm using Quicken Version 5.18.2
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @KierstenR,

    Thank you for reaching out to the Community and telling us about your issue though I apologize that you are experiencing this.

    Because you are behind on several update versions, we do recommend updating to the latest version of 6.7.1 which may likely resolve the issue you described experiencing above. However, please note that in order to update your Quicken program to the latest version, you will need to also update your MacOS to OS Catalina (version 10.15) or higher.

    Additionally, please be advised that after 5/31/22, you will be required to be on a Quicken Mac release of 6.4 or higher as all download types will stop working due to server changes that are being made. You can find more information about that in this Community Announcement.

    I hope this information serves to be useful to you! Thank you.
    -Quicken Anja
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @KierstenR Just to expand on Anja's post above… Version 5.18.2 was the last version which would run on macOS El Capitan; the next Quicken Mac release was version 6.0, 18 months ago, which required macOS High Sierra (10.13) or higher. That's why Quicken prevents you from installing a newer version on your Mac. If you upgrade your operating system to High Sierra or later, you'll be able to install the latest version of Quicken Mac.

    While Quicken's general policy is that the program is supported on the current and previous two versions of macOS, the developers don't suddenly strip away compatibility with older operating systems the day a new one comes out. So although the official party line is that Quicken currently requires Monterey (macOS 12), Big Sur (macOS 11), or Catalina (macOS 10.15), you may find you can run Quicken successfully on Mojave (10.14) or even High Sierra (10.13). I run Quicken Mac on a Mac running Mojave without any problems. 

    If your current Mac cannot be upgraded beyond El Capitan, you will need to either (a) get a newer Mac to continue using Quicken's online banking services, or (b) use Quicken by manually entering your transactions. (If a shiny new Mac isn't in your budget, you might find you can purchase a used Mac capable of running a more recent operating system for a lot less money.)
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.