One Step Update has started ignoring transactions on certain days of the week

For about a month now, whenever I update my accounts through One Step Update, it skips/ignores transactions that hit the bank on certain days of the week, usually Tuesdays or Wednesdays. It simply acts as if either those transactions don't exist or One Step Update didn't "see" them. I have contacted my bank about this and they say the problem is with Quicken, not them.

I am using Quicken for Windows, version R41.10, build 27.1.41.10, and my operating system is Windows 10 Home.

Best Answer

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Answer ✓
    Intuit continues to have difficulty maintaining the Express Web Connect connection method for Quicken.  
    Assuming the accounts are banking accounts with FirstBank Personal Banking and Centennial Bank-TN, I suggest you use to the Web Connect connection method instead.  If you haven't already, you may want to review: https://www.quicken.com/support/how-quicken-connects-your-bank

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    When you next see this, try going to the impacted account in Q and clicking the Gear icon in the upper right corner and then clicking "Update Now".
    Also,  what bank and what's your connection method to it?  Do TOOLS, Account List for this info.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • William Aston
    William Aston Member ✭✭
    edited June 2022
    I ALREADY update my accounts using that method (clicking the gear in the upper right corner and selecting Update Now). And I actually have TWO banks that pull this nonsense: FirstBank (firstbankonline.com) and Centennial Bank (mycentennial.bank). And according to Tools>Account list, the connection method is Express Web Connect.
  • William Aston
    William Aston Member ✭✭
    edited June 2022
    I have contacted both banks and they both told me the problem is on Quicken's end, not theirs.
  • William Aston
    William Aston Member ✭✭
    The most recent time I updated my accounts with Centennial Bank (this morning), it ignored transactions that hit the bank on the 17th (date of the transactions on the bank's website).
  • Quicken Janean
    Quicken Janean Administrator, Moderator admin
    Hi @WilliamAston,

    I am sorry that certain transactions are not downloading. Thanks for reaching out to Community. 

    I suggest visiting this support article and checking these steps found there: 
    1. Go to Edit > Preferences > Downloaded Transactions.  The option Automatically add to banking registers needs to be unchecked. 
    2. Refresh your online account information by clicking the Actions Gear Icon on the upper right of the register, and select Update Now.  Follow the on-screen instructions to complete the update. 
      Im Missing Some Transactions or New Transactions Did Not Download From My Bank Quicken for Windows
    3. Confirm that the Sort Order in your account is by Date; just click the top of the Date column in your account register.  It's possible the transactions are in your register, but not where you thought they should be. 
      Im Missing Some Transactions or New Transactions Did Not Download From My Bank Quicken for Windows
    4. Click the Reset button at the top of the register, to confirm that there's no filtering in your account register. 
    5. Go to Actions (Gear Icon) > Register Columns > Check Downloaded Payee in the account register.  This allows you to search by Payee to confirm the transactions haven't been renamed unexpectedly.  
    6. Go to Tools > Account List and check Show Hidden Accounts at the bottom left.  Confirm the missing transactions haven't been added to a hidden account by clicking on the name of any account that appears with a check mark in the Hidden column.

    Im Missing Some Transactions or New Transactions Did Not Download From My Bank Quicken for Windows

    Please let us know if this does not resolve the issue so we can further assist you. Thanks! 


    Quicken Janean

  • William Aston
    William Aston Member ✭✭
    edited June 2022
    @Quicken Janean: I think you may have misunderstood me. My problem is not that transactions are disappearing, it's that Quicken is ignoring them/pretending they don't exist when I Update my accounts.

    RE: #1, Unchecking the "Automatically add to banking registers" option did NOT solve the problem. Quicken is still ignoring transactions.

    As a matter of fact, with FirstBank (firstbankonline.com), Quicken is not recognizing transactions that cleared yesterday, or the day before. I updated my FirstBank accounts on June 24, and Quicken ignored over a dozen transactions that hit the bank the two days before that (6/22-23).

    RE: #4, there is no "Reset" button at the top of the register.

    RE: #6, under Tools>Account List, there is no option to "Show Hidden Accounts" in that window's Options.
  • William Aston
    William Aston Member ✭✭
    edited June 2022
    Update: I updated my FirstBank accounts again today (6/27), and it is STILL ignoring transactions that hit the bank 6/22 or 6/23. It downloaded transactions from 6/24, but not the two days before that.

    Also, @Quicken Janean, re: your reply on June 22, I forgot to address these points in your post:

    RE: #2, that is already how I update my accounts, so doing this step changed nothing.

    RE: #3, My sort order is already by date, so doing this step changed nothing. This step seems to suggest that the problem I'm having with new transactions is that I merely can't find/don't know where to look for them, and that is not the case. My problem is that they're not being put into the register in the first place when I update my accounts, i.e. Quicken ignores them or pretends they don't exist on the bank website, even though they DO exist on the bank website.

    RE: #5, this step is not applicable to my situation, because this step addresses Quicken potentially renaming new transactions, and my problem is not with Quicken renaming transactions; it's with Quicken not importing them from the bank website into the register when I Update.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Answer ✓
    Intuit continues to have difficulty maintaining the Express Web Connect connection method for Quicken.  
    Assuming the accounts are banking accounts with FirstBank Personal Banking and Centennial Bank-TN, I suggest you use to the Web Connect connection method instead.  If you haven't already, you may want to review: https://www.quicken.com/support/how-quicken-connects-your-bank
  • William Aston
    William Aston Member ✭✭
    edited June 2022
    @Sherlock: That's looking more and more like that's gonna be my only option to keep my accounts updated. It just seems odd to me that Quicken would choose Tuesdays and/or Wednesdays (90% of the ignored transactions hit on those days of the week) to ignore transactions from. Looks like I'm gonna have to resort importing them from the bank websites.

    ETA: And yes, "FirstBank Personal Banking" and "Centennial Bank-TN" are the banks in question.

    2nd ETA: Importing the files from the bank websites often results in them showing up in the register TWICE, and in some cases, it makes a second entry for transactions that have already been reconciled. Why does it do that? This is why I had preferred to use Express Web Connect and update them from within Quicken.
This discussion has been closed.