Error code FDP-5002?

Peter
Peter Member ✭✭
What is error code FDP-5002? This code was displayed when trying to connect to Chase bank today.

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Peter

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue with your Chase account(s). 

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.  


    Looking forward to hearing your response!

    -Quicken Jasmine
  • theeaglesnestco
    theeaglesnestco Member ✭✭
    Receiving the same error for my Chase accounts for the last two days. Chain of events:
    1. Recently when updating accounts I was alerted by Quicken that Chase was changing its connection method and I would need to relink my accounts.
    2. I went through the process with Chase's authorization website to connect the accounts to Quicken
    3. Back in Quicken, my Chase accounts showed an orange status ("There is a problem downloading transactions for this account.").
    4. I clicked the Reconnect button in the Account Status window, went through choosing my bank and entering my credentials again, and Quicken returned this error: AGGREGATOR_IN_ERROR (CP_SERVER_ERROR:FDP-5002)
    Have tried signing out and in to my Quicken account and resetting connection for these two credit cards at Chase and keep having the same error.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @theeaglesnestco,

    Thank you for joining this thread to share that you are also experiencing this issue. 

    Would you mind posting a screenshot of the error message per my instructions in my last response?

    Thank you!
    -Quicken Jasmine
  • theeaglesnestco
    theeaglesnestco Member ✭✭
    Hey Jasmine, I don't have any toolbar in my comment window so I can't select the image upload button. It's just a basic comment window with Preview, Save Draft, and Post Comment available to me. When I click Edit Profile on my account, it says I "do not have permission to do that" :|

    Regardless, the screenshot would just show what I already pasted above: AGGREGATOR_IN_ERROR (CP_SERVER_ERROR:FDP-5002)
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @theeaglesnestco Just FYI, the Quicken folks have configured this site so that new users or users with limited posting history don't have all the tools others do; it was an attempt to thwart spammers who would create bogus accounts and post scams for Quicken support in the form of images.

    Until you build up enough posts on this site with it to "trust" you with more tools ;)  you can simply drag a screenshot into the Leave a Comment text box where you're typing, and it will add it to your post. 
    Quicken Mac Subscription • Quicken user since 1993
  • theeaglesnestco
    theeaglesnestco Member ✭✭
    Unfortunately that doesn't work either, it just opens the image in the browser and does not embed it into the comment field.
  • theeaglesnestco
    theeaglesnestco Member ✭✭
    One thing to add: If I create an all new Quicken file and add only this one bank account, the two credit cards I have there sync properly to Quicken. So the issue is inherent in my main Quicken file, hopefully that helps narrow down the resolution. I can't lose all the historical transactions because they have tons of custom tags and descriptions that help with my reporting and annual reviews, so deleting and re-adding is not going to be a reasonable solution here.
  • theeaglesnestco
    theeaglesnestco Member ✭✭
    And now, randomly, everything is syncing again in my main data file. Maybe creating that new file and adding the bank somehow refreshed the connection/authorization between the bank and Quicken? Well, at any rate it appears the issue is now gone, will report back if that doesn't end up being the case.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @theeaglesnestco,

    Thank you for providing screenshots. 

    We recommend that you contact Quicken Support directly for further assistance as they can utilize functions such as screen share and escalate the situation if needed. 

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00am PT to 5:00pm PT, Monday through Friday.

    I do apologize that I could not be of more assistance!
    -Quicken Jasmine
  • theeaglesnestco
    theeaglesnestco Member ✭✭
    Don't worry about it, everything appears good now! I think I fixed it with the new data file strategy. I'll reach out to support if needed though, thanks.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @theeaglesnestco,

    I am happy to hear that you were able to reach a resolution!

    Would you mind sharing how you resolved the error so other users that are experiencing this issue may see this thread?

    Thank you!
    -Quicken Jasmine
  • theeaglesnestco
    theeaglesnestco Member ✭✭
    Sure. I created a new file (from scratch), and then added the problematic bank. It found my two accounts, and synced them into the new data file. Then I reopened the original data file, reconnected the accounts with the problematic bank, and they started syncing transactions again.

    I think this has something to do with 2FA and/or a bank's unique authentication process with Quicken. If you "refresh" that connection to your computer with a new data file, then that bank essentially trusts your computer again, regardless of which data file you're using. I could be totally wrong but I believe that's what's happening :)
This discussion has been closed.