online services

cars11
cars11 Member
online services have been available a couple of times since beginning of July. Program cannot connect to internet. don't tell me to contact Support [Removed - Disruptive]. he wanted to share screen (but couldn't tell me why), which it could not do as website wasn't available to it. then wanted me to download Chrome since Edge couldn't get in with screenshare address (hello, cannot connect to your service). he had no idea this was a problem, suggest Support read some comments to find out this is a long ongoing problem. finally hung up, [Removed - Disruptive]. I have used programs forever and have never had these problems. get random emails saying still a problem. Question, when is it going to be fixed?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @cars11,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    Hope this helps!
    -Quicken Anja
  • cars11
    cars11 Member
    first, thank you for your quick response. i had read this on blog and tried it a few times but never got to the screen to sign out, only error for no internet connection and spinning that i had to close Quicken through Task Manager. Then reopening to spreadsheet had entire page that said check internet connection and only 2 menu options and had to figure how to get my info back. today was the first time i was able to get in this way. when are online services going to be fixed? i have tried numerous ways to access account and guess i got in about 10 times in a month and a half.
  • cars11
    cars11 Member
    cannot get rid of Please connect to internet and try again. hides my file and only gives me File and Help. will not connect. i managed to sign out but cannot get to preferences to sign in. Really, this is 2 months now.
  • Quicken Anja
    Quicken Anja Moderator mod
    cars11 said:
    managed to sign out but cannot get to preferences to sign in. 
    You should not need to navigate to preferences to sign in. After signing in successfully, it should automatically present you with a sign-in screen. 

    Could you please provide a screenshot of the screen you are seeing when you open Quicken? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop a screenshot to your response if you are not given the option to add attachments.

    Thank you!
    -Quicken Anja
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you are getting "Oops, something went wrong" or "Check Internet Connection" …

    • Have you recently enabled a VPN?
      If so, this might be the problem. Try turning the VPN off and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
      Quicken needs to be able to establish outbound Internet connections for the program to work, e.g., in McAfee Firewall, one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
      If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
      Click the Advanced tab.
      Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
      Turn off "Use SSL 3.0"
      Click Apply. Reboot.
    • If all else fails: Try rebooting your network router. When done reboot your PC