Quicken Online - transactions showing in spending not in register

I have Quicken Premier Desktop latest version R42.21 for Windows. I am trying to use the online version which is an included option. Seems to be downloading current transactions and I can see them in Spending but they don't populate in the check register. Any ideas?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.

  • tcw33
    tcw33 Member
    See the check register with transactions from 7/22 only but the spending screen shows most recent transactions from 8/26. Not sure why the recent transactions don't go into my check register.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Thanks for the images.
    When looking at the "Check Register" screen, I see a header line "▾ July 2022".
    I don't know what view you're using exactly, but that seems to indicate to me that the register view is limited to show only transactions in July.
    Click this line to see if you can set this to either "August 2022" or, better, "All Transactions".
  • tcw33
    tcw33 Member
    It doesn't allow me to choose transactions beyond July.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Just to doublecheck ... you are using the Quicken on the Web browser-based app and not your Quicken for Windows desktop program, correct?
    If so, have you recently synced your desktop program and data with the browser app?
    Someone who knows Quicken on the Web will have to chime in here ...
  • tcw33
    tcw33 Member
    correct, using Quicken on the Web, and yes have synced
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @tcw33,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue with Quicken on the Web. 

    If you haven't already, I suggest resetting your cloud data from your Quicken desktop program and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program go to Edit
    3. Preferences...
    4. Mobile & Web
    5. Make sure sync shows it's ON and click on Reset your cloud data 
    6. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    7. Wait for the sync reset to finish
    8. Navigate to the Mobile & Web dropdown menu 
    9. Select Cloud Sync to resync your data and to make sure no errors occur
    10. Wait for it to finish syncing 
    11. Sign back in on your Quicken Mobile/Web app(s)
    Once that is done, see if the issue still persists.

    Let me know how it goes!
    -Quicken Jasmine