"unable to connect to the internet" errors

Giedel
Giedel Member
Hi,

Since the update of the Chase connection (which doesnt work and wont update) I am getting "unable to connect to the internet" errors when performing a one step update of all of my other accounts (other than Chase which I disconnected). I have updated to version 43.20 (Windows) which did not resolve the issue. My computer is otherwise connected to the internet and is not having any issues. Any suggestions?


Geoff

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Giedel,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you don't mind, could you please provide a screenshot of the errors you described above? If needed, please review those Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    Thank you!
    -Quicken Anja
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you are getting "Oops, something went wrong" or "Check Internet Connection" …

    • Have you recently enabled a VPN?
      If so, this might be the problem. Try turning the VPN off and see if that helps.
    • Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    • Does your Antivirus software allow Quicken to connect to the Internet?
      Quicken needs to be able to establish outbound Internet connections for the program to work, e.g., in McAfee Firewall, one user states "By editing the Quicken Firewall entry Selecting Incoming and Outgoing, and changing it from "Default" to "Open to all devices" it now works without having to turn off the entire firewall!"
      If necessary, contact the Antivirus / Firewall vendor's Support Center.
    • In older Windows systems go to Windows Control Panel and select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
      Click the Advanced tab.
      Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices.
      Turn off "Use SSL 3.0"
      Click Apply. Reboot.
    • If all else fails: Try rebooting your network router. When done reboot your PC