Blacked out register lines

My Quicken did an update today. Along with it, it now shows my register transactions blacked out (first line) for all accounts. If I click on the transaction, it shows both lines. When changing settings to 1-line transactions, every other line is blacked out. I rolled my Quicken back to an early August date (R42.21) but it still shows incorrectly.

I opened a very old file from about a year ago and register entries are showing fine. I made a new file and register entries are showing fine. So I think somehow my current file has some setting that is redacting some of the information. I've seen some old posts about redacted information or blacked out lines, but no real solutions.
Tagged:

Comments

  • Hello @Scott Sams,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Please let me know how this goes!
    -Quicken Jasmine
  • Jasmine, thanks for the quick response.
    An update:
    I'd ended up restoring from a backup to a new Quicken file name from a backup from about a week ago. That worked fine and register was displaying fine again. However, I then did an online update of quotes/bank accounts. I have a couple Chase accounts that need updating to their new verification system, but I chose "Skip Now, I'll do this later" and only updated my other accounts and quotes and also did NOT update the software revision either (keeping at prior stable version R42.21). After this online update of accounts, my register entries are again blacked out.

    So the issue is related to online updating, perhaps not updating software revisions as I originally suspected.

    After seeing your response:
    I did a Validate procedure and closed software. Restarted after a minute.
    Issue remains.

    Ran Super-Validation using procedure, closed software, restarted after a minute.
    Issue remains (i.e. alternating lines blacked out in register entries for all my accounts).

    FYI, tried changing color schemes and fonts in the Register appearance, but that didn't help.

    So- I think the issue is repeatable and due to performing a "One Step Update" and something possibly corrupting my data file/settings during the update process.
  • Hello @Scott Sams,

    Thank you for providing more information.

    Are you experiencing this register issue with a specific financial institution? If so, which one?

    I am looking forward to hearing your response.
    -Quicken Jasmine