Pixel 7 Pro not letting me log in

costalot Member

I just got the phone. Everything was working fine then I did the latest security update. When I tried to launch the Quicken App, it just hung up on the blue splash screen. So, I uninstalled and reinstalled. I tried logging in and it just spins on "Signing in…" indefinitely. I tried rebooting. I tried uninstalling and rebooting and reinstalling. I used both the manual login and the QR code login. None of these tricks worked. My wife has the exact same phone (we got them at the same time) and hers works fine. Any guidance would be greatly appreciated.


  • Quicken Kristina

    Hello @costalot,

    Thank you for taking the time to report this issue to the Community, although we apologize for any frustration or inconvenience experienced. The issue you are describing sounds like a known issue that has already been reported to our Development and Product teams for further investigation. If you want to get updates and know when the issue is resolved, you can bookmark this Community Alert. If you wish to contribute to the investigation, we ask that you please navigate to Help > Report a problem on your desktop program and add "Attn: CTP-4530" to the title/subject line. If willing, please opt to include a sanitized data file.

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • TakeASeate
    TakeASeate Member

    @Quicken Kristina - from the link that you have shared above, it appears that this has been ongoing for quite a while. I only began having issues with the mobile app a week or so ago, and it will not let me connect.

  • KDLeonhardt
    KDLeonhardt Member

    I have a Samsung Flip4 and I'm having the same problem. Started a week ago.

This discussion has been closed.