Wells Fargo Sync Issue w iPad (edit)

I am getting a "connectivity error: Swipe to fix" on my iPad but not on all accounts, mostly with my Wells Fargo accounts. I refreshed settings on Wells side and getting "clean" connects to desktop Quicken w/Wells…no error messages….but getting error messages on the mobile app. Balances are correct. Why these error message and how to fix?

Second Question: I have two accounts that are "hidden" on my desktop file (no active connection to the bank) and they are showing up on my mobile version (iPad) even though they are NOT selected to sync. How do i remove those from my iPad sync?

Thank you.

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello @Jeff Schmidt,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue.

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments. Please remember to redact any personal information as needed.

    I look forward to your response!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • see attached picture. The error message is found on my Wells Fargo accounts, not other financial partners. I have de-activated and reactivated. And no error messages on my desktop Quicken. So definitely a sync issue.

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello @Jeff Schmidt,

    Thank you for providing more information, though I do apologize for the delay in response.

    If you haven't already, I suggest resetting your cloud data from your Quicken desktop program and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). It is recommended to save a backup before proceeding (just in case).

    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.

    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program go to Edit
    3. Preferences...
    4. Mobile & Web
    5. Make sure sync shows it's ON and click on Reset your cloud data 
    6. On the following screen, you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    7. Wait for the sync reset to finish
    8. Navigate to the Mobile & Web dropdown menu 
    9. Select Cloud Sync to resync your data and to make sure no errors occur
    10. Wait for it to finish syncing 
    11. Sign back in on your Quicken Mobile/Web app(s)

    Once that is done, see if the issue still persists.

    Let me know how it goes!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

This discussion has been closed.